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1. Navigate your web browser to www.ConceptDraw.com and click Sign In.

2. Fill in the form with your information, and then click Submit.

3. Check your email for the message from support@ConceptDraw.com that contains 
your confirmation link. (Spam filters may catch this message. If you don’t see  
the email within a few minutes, check your “Junk” or “Spam” folders.)

4. Follow the link to confirm your account, and then click Download Product.

5. Once the download is complete, run the installation file.

6. Follow all the on-screen instructions to complete the installation.

7. Once the installation is completed, ConceptDraw STORE runs automatically. The 
trial  licenses listed in your account will be delivered to your computer automatically 
through your internet connection.

8. Congratulations! Your FREE 21-day trial of ConceptDraw PRO has begun.

GETTING STARTED WITH CONCEPTDRAW PRO

 
Thank you for your interest in ConceptDraw® PRO v11! To begin with, let’s install  
the program on your system. To install the product, and activate your trial license: 

https://www.conceptdraw.com
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Startup Dialog offers you four options: 

• New - Create new document from blank page

• New document wizard - Set properties on a new document

• Open file - Open an existing document

• Browse Solutions - Use a template or sample to create a new document

Startup Dialog can be opened  from the File menu in the upper-left corner of the window. 
It offers options. 

 

 
Figure 1: Startup Dialog 

STARTUP DIALOG

Startup Dialog appears after ConceptDraw PRO runs and also can be invoked at any time 
when you are using Conceptdraw PRO.
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ADDING SHAPES

ConceptDraw PRO provides a complete range of business graphic documentation 
solutions with thousands of stencils and hundreds of templates for rapid diagramming.  
In addition to a wide assortment of basic shapes. Configurable drawing tools make it 
quick and easy to create professional diagrams that are clear and easily understood.

SOLUTIONS and LIBRARIES

Solutions panel provides direct access 
from the application to a content of any 
solution.  
Stencil Library panel contains large 
preview images. 

To add shapes to your drawing, select a 
library from the Solutions pane on the 
left side of the window.  
Click a library’s name to open it. Library 
objects will be displayed on the Library 
panel .

Then drag-and-drop objects from the 
library into your drawing. 

Figure 2: Solutions and Library Pane

CLIPBOARD OPTIONS  

On your drawing, you can rearrange shapes by dragging-and-dropping, as well as cut, 
copy, and paste with standard keyboard shortcuts.  
You can also use Duplicate (from the Edit menu, or Cmd+D) to create one exact 
duplicate of the selected object.
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FLOWCHART TOOLS

ConceptDraw PRO comes with a set of Flowchart tools designed to simplify flowcharts 
creation. Flowcharts are diagrams that show the steps in a process. Basic flowcharts 
are easy to create and, because the shapes are simple and visual, they are easy to 
understand.

ConceptDraw PRO makes it easy to connect objects in your drawing. You can use one 
of the Connectors. To connect elements using this tool, drag the connector from one 
connect point to another.

The Clone tool is the easiest way to place multiple copies of a shape. Select a shape,  
and then activate Clone tool. With each click, you will place a copy of the selection.  
Press Esc on your keyboard to deactivate Clone tool when you’re done.

The Chain and Tree connection modes allows you to automatically connect  selected 
objects with  Connectors in a chain or tree structure. The Snap tool helps to snap an 
object to neighboring objects. 

Figure 4: Adding Shapes 

Figure 3: Flowchart tools 
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DIRECT CONNECTORS 

Direct Connectors are straight lines from the point of origin to the point of contact.  
Select Direct Connector, click the point you wish to originate the connector from,  
and then drag your mouse to the desired end point and release the mouse button.

SMART CONNECTORS

Smart Connectors are drawn very similarly to Direct Connectors via click-and-drag. 
However, they will automatically route around objects already placed in your drawing.

CONNECTING OBJECTS

You have two options for drawing connections between objects: Direct Connectors  
and Smart Connectors.

Figure 5: Connectors
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SHAPE STYLE

To change the style of a shape in your drawing, view the Inspectors by clicking 
  
the button  on the toolbar. Expand the  Fill palette to view a variety of colors, 
gradients and textures. Also on this palette are style options for Line, Shadow and Text.

 

WORKING WITH YOUR DRAWING

Once you have placed shapes into your drawing, you can edit them.

Figure 6: Shape Style Formatting
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SHAPE TOOLS

You have even more options for working with shapes right on the toolbar.  
Rotate and Flip transform a selection geometrically. Align is used to align multiple shapes 
along a single axis. Distribute spaces shapes evenly on the page.

Front and Back place shapes on different layers of the drawing. Identical conforms  
the dimensions of the secondary selection (blue highlight) to those of the primary 
selection (green highlight). Click the buttons to select from the different parameters for 
the chosen operation.  
 

You can Group shapes to make multiple shapes move as a single unit, yet retain their 
individual properties, by pressing Cmd+G, or selecting Group from the Shape menu.  
Use Cmd+U to ungroup. Also on the Shape menu is the Operations submenu. This 
contains Join, which makes multiple shapes into a single shape, and Separate, which 
reverses that operation.

Figure 7: Shape Tools
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HYPERLINKS AND NOTES

You can also add a note and hyperlinks to an object by selecting it, and then clicking 
Hypernote to open a window from which you can select the type and destination of your 
text note and multiple hyperlinks.

GRID AND RULERS

You can fine tune the alignment of your drawing by configuring Grid & Rulers  
and Snap & Glue on the Tools menu.

Figure 8: Adding Hyperlinks

Figure 9: Tools Menu
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Smart Objects are shapes with unique properties that can be edited by clicking the Smart 
Object icon that appears when they are selected in a drawing.

SMART OBJECTS 

Many of ConceptDraw PRO’s libraries contain Smart Objects, identified by a blue tile  
in the library pane.

Figure 10: Smart object
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Rapid Draw allows you to build professional flowchart quickly and easily. Engage Rapid 
Draw object from the Flowcharts Rapid Draw library and then hover your mouse over an 
object at a drawing page.

Click one of the small blue arrows that appear to draw a Smart Connector and Duplicate 
of the selection in the chosen direction. Using Rapid Draw objects you can easily create 
complex flowcharts in practically no time. You can adapt other objects for Rapid Draw 
flowcharting using the Rapid Draw button on the Shape tab.

RAPID DRAW

Rapid Draw mode is the fastest and easiest way to create a flowchart in ConceptDraw PRO.

Figure 11: Quick Flowcharting with Rapid Draw
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To add more pages to your drawing, select New Page from the Insert menu.  
The small left and right arrows in the bottom-left corner of the window scroll through  
the pages of your drawing.  
Click the Pages icon next to the Solutions icon to open the Page Navigator tray.

MULTI-PAGE DRAWINGS 

ConceptDraw PRO supports multi-page documents.

Figure 12: Pages Navigator
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PRESENTING YOUR DRAWING

ConceptDraw PRO supports dynamic presentations. Any diagram or drawing you make  
in ConceptDraw PRO can be a dynamic presentation.

On the Present panel,        click Play button to view a full-screen slideshow of your 
drawing. Each page will be its own slide. Click the mouse to advance slides.  
If you prefer to export to MS PowerPoint for presenting, the same concept applies:  
each page will become its own slide.

Figure 13 Presentation
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CUSTOM LIBRARIES

From the File>Library menu you have numerous options for creating custom libraries, 
such as creating a new blank library into which you can drag-and-drop shapes from your 
drawing, saving the current library as a differently named file, and even sending  
the current active library via email.

SOLUTION PARK

ConceptDraw Solution Park is an ever-growing collection of business-specific solutions 
and product add-ons that are available to add continued value after the initial purchase 
of a ConceptDraw product. For more information, visit 
http://www.conceptdraw.com/solution-park/

IMPORTING/EXPORTING

Also from the File menu, you can view all of ConceptDraw PRO’s import and export 
capabilities. Most notably, ConceptDraw PRO can import from and export to Microsoft® 
Visio’s® vdx and vsdx file format, as well as MS PowerPoint® native files and a variety of 
other popular graphics file formats. ConceptDraw PRO can also export to Adobe PDF and 
SWF.

PRINTING YOUR DRAWING

From the File menu, select Print to open the Print Preview. From this view, you can 
configure the various print options to ensure your drawing looks as great on paper  
as it does on the screen. Click Print to send your drawing to the printer, or Close Print 
Preview to return to your drawing.

VIDEO ROOM

CS Odessa offers a series of instructional videos for ConceptDraw Products. Users of all 
proficiency levels will find here new insights into the product’s functionality, as well as 
helpful tips to expedite their workflow. 
http://www.conceptdraw.com/video/ 

SAMPLES

CS Odessa offers an online collection of professional samples designed to help 
ConceptDraw users achieve their best. ConceptDraw Samples shows many of the 
varieties of tasks and possibilities that the ConceptDraw Product Line can achieve. 
http://www.conceptdraw.com/samples/about-samples 

https://www.conceptdraw.com/solutions
https://www.conceptdraw.com/video
https://www.conceptdraw.com/samples


16

Getting Started with ConceptDraw PRO v11  for macOS

NO-CHARGE SUPPORT

CS Odessa offers no-charge support for all licensed and trial users of ConceptDraw 
Products. ConceptDraw Maintenance Assurance P3 is also available to stay current  
with major updates to ConceptDraw Products.

CROSS-PLATFORM LICENSING

CS Odessa is one of the only companies in the world that offers a cross-platform license. 
This means that if you want to install your product on a Mac and a PC for your use,  
you can do so with our license. Most companies require that you purchase a separate 
license for each platform.

APPLE macOS SUPPORT

All ConceptDraw applications are compatible with OS X 10.10 and later.

MULTI-DISPLAY SUPPORT

ConceptDraw PRO v11 supports working across multiple computer screens.  This allows 
you to work on one screen and present on another.

MULTI-LANGUAGE SPELL CHECK

ConceptDraw PRO offers Spell Check in a variety of different languages.

ABOUT CS ODESSA

Founded in 1993, Computer Systems Odessa supplies cross-platform productivity tools 
and graphics technologies to professional and corporate users around the world. 

From their headquarters in Odessa, Ukraine, and U.S. office in San Jose, CA, CS Odessa 
sells internationally in over 150 countries, both directly and through resellers. 

The ConceptDraw Productivity Line has won numerous awards, and is used by hundreds 
of thousands all over the world. For more information, visit  
http://www.conceptdraw.com 

https://www.conceptdraw.com
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FREQUENTLY ASKED QUESTIONS

What is the difference between Technical Support and Maintenance Assurance P3?

 
Technical support is a no charge item provided to our customers and individuals 
trialing or products. Our Tech Support team is there to help you with installing, product 
activation, and product issues. Technical support is available by submitting a ticket via 
our web site, and by phone and email. Minor product upgrades are at no additional cost.

When purchased at the same time of you ConceptDraw Product purchase, Maintenance 
Assurance P3 provides you the next major release of your product at no additional cost. 
When the next major upgrade of the product becomes available you will be notified  
of its availability for download and installation. 

Why is ConceptDraw STORE part of the product I purchased? 

When you activate a purchased license for your product, that authorization is stored 
in the cloud, and then synchronized with your desktop product(s) using ConceptDraw 
STORE. We do this so if the unthinkable occurs and you have a catastrophic event with 
your computer such as a hard disk failure, you can log into your account  
on ConceptDraw.com and retrieve your license, saving you time and headaches.

The ConceptDraw STORE also manages the versioning of all of your products, and give 
you access to all of the additional business solutions found in the ConceptDraw Solution 
Park. 

I am with a large organization; do you support other methods of installation besides the 
one I experienced from my trial?

 
We have additional methods of delivering product to the users in your organization. 
Please contact our sales or support team for details. 

Do you have pricing for academia and non-profits? 

Yes, we have aggressive pricing for students, educators and employees of certified 
nonprofit organizations. Contact our sales team for pricing details.
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KEYBOARD SHORTCUTS

Following is an abbreviated list of the most commonly used keyboard shortcuts.  
See the in-program Help file for the comprehensive list. 

Keystroke Function
Cmd + N Create a new document
Cmd + Opt+ N Create a new document from a template
Cmd + O Open a document/template/workspace file
Cmd + S Save the active document
Cmd + Shift + S Save the active document under a new 

filename
Cmd + P Print the active document
Cmd + Opt + G Set Grid properties for the active 

document
Cmd + Opt+ U Set Snap & Glue options for the active 

document
Cmd + A Select all the shapes on page
Cmd + Z Undo the last operation
Cmd + X Cut the selection to the Clipboard
Cmd + C Copy the selection to the Clipboard
Cmd + V Paste
Cmd + Shift + N Create a new library
Cmd + Shift + O Open a library
Ctrl + 1 Select tool
Ctrl + 2 Text tool
Ctrl + 3 Line tool
Ctrl + 4 Sector tool
Ctrl + 5 Arc tool
Ctrl + 6 Spline tool
Ctrl + 7 Rectangle tool
Ctrl + 8 Ellipse tool
Ctrl + 9 Connector tool
Ctrl + 0 Eye Dropper tool
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CS Odessa

Technical Support/Sales Phone Numbers

US/Canada/Mexico:

Technical Support (Toll Free): +1 (877) 441-1150 x4 
amersupport@csodessa.com

Sales (Toll Free): +1 (877) 441-1150 x3  
amersales@csodessa.com

Europe:

Technical Support: +38 (048) 760-1963  
                            +44 (203) 514-7040 
support@conceptdraw.com 

Sales: +38 (048) 760-1963 
sales@conceptdraw.com

© 2018, CS Odessa corp.
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