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1. Navigate your web browser to www.ConceptDraw.com and click Sign In.

2. Fill in the form with your information, and then click Submit.

3. Check your email for the message from support@ConceptDraw.com that contains 
your confirmation link. (Spam filters may catch this message. If you don’t see  
the email within a few minutes, check your “Junk” or “Spam” folders.)

4. Follow the link to confirm your account, and then click Download product.

5. Once the download is complete, run the installation file.

6. Follow all the on-screen instructions to complete the installation.

7. Once the installation is completed, ConceptDraw STORE runs automatically. The 
trial  licenses listed in your account will be delivered to your computer automatically 
through your internet connection.

8. Congratulations! Your FREE 21-day trial of ConceptDraw MINDMAP has begun.

GETTING STARTED WITH ConceptDraw MINDMAP

Thank you for your interest in ConceptDraw® MINDMAP v15! To begin with, let’s install 
the program on your system. To install the product, and activate your trial license: 

https://www.conceptdraw.com
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The first step to creating a mind map is identifying its Main Idea.  
This central topic defines the map, creating a hub that subsequent Topics and Subtopics 
will all support. Think of it as the title of your mind map.

Select the Main Idea tile with your mouse, and then type on your keyboard to label it. 
Press “Enter” when you’re finished labeling, then press “Enter” again to create your first 
Topic.

To label a Topic, select it with your mouse, and then simply type on your keyboard. Press 
“Enter” when finish typing to close a Topic and create another topic at the same level. To 
close a Topic without creating a new one, click a blank area on the page or press F2. To 
create a Subtopic, select a Topic and press “Shift+Enter”. 

CREATING MIND MAPS

Mind mapping is a method of organizing your thoughts visually that breaks the mold  
of old fashioned note taking. Mind mapping gets your thoughts onto the page organically, 
allowing ideas to stem from one another as they occur. 

Figure 1: Labeling the Main Idea



5

Getting Started with ConceptDraw MINDMAP 15 for Windows

Reorganizing your map is as simple as selecting a topic with your mouse, and then 
dragging and dropping it to a new location. 

You can promote and demote topics easily — just drag-and-drop a topic onto another 
topic to automatically subordinate it. Selected topics can also be deleted entirely by 
pressing “Delete” on your keyboard, or cut, copied, and pasted with familiar keyboard 
shortcuts.

Figure 2: Labeling Topics and Subtopics
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ADDING DETAILS

It’s best to keep your individual topics concise. Mind maps with long winded topics quick-
ly become cluttered, confusing, and ineffective. That being the case, the most impressive 
features of ConceptDraw MINDMAP are those that let you add more information to your 
mind map without interfering with its readability.

ICONS AND GRAPHIC IMAGES

You can provide visual shortcuts for navigating your map with icons and graphic images. 
Select a topic and then open the Icons or Graphics side panel from the Panels button’s 
list on the View tab.

From Icons panel, you can select a variety of recognizable icons for indicating the status 
of tasks, resources, and decisions. 

From Graphics panel you can select  clip art objects that cover various kinds of activities. 
You can choose a proper section from the drop-down list.

  

 Figure 3: Adding Icons and Graphics
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HYPERLINKS AND TEXT NOTES 

Mind map Topics are most readable when they are kept short. For Topics that need more 
detail, you can add text notes to include larger amounts of information as formatted text. 

Hyperlinks can also be embedded in a mind map to make referencing outside information 
quick and easy. 

You can add multiple hyperlinks and a text note to any topic. Select a topic and then 
open the Hypernote side panel from the Panels button’s list on the View tab.

Hyperlinks can be embedded in a mind map to make referencing outside information 
quick and easy. You can assign the following types of hyperlinks:

Link to URL - allows to assign the link on the Web page; 
Link to Topic - lets you assign the link on any document page or topic; 
Link to File  and Link to Folder  - allow assign the link accordingly to any file on the disk 
or to a folder with files; 
Link to E-mail - allows to assign the link, which opening will automatically create 
message.

You can add a text note . The Note section of the Hypernote panel  displays the note 
content for the currently selected topic. Enter here your notations.  You can change the 
appearance of Note  text by selecting  options in the embedded format tools.

 

Figure 4: Adding Hyperlinks and Notes
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Select a topic in your map and then open the Topic Type side panel. Topic Types are 
grouped grouped by activities.  
 
The Project Management group contains all the Topic Types necessary to integrate your 
mind map with ConceptDraw PROJECT, such as Task, Phase, Resources, and Milestones. 
Once you have selected a Topic Type, you can edit the corresponding Topic Data. 
  
Access the Topic Type & Data panel from the Panels menu of the View tab.  
Depending on the selected Topic Type, you have a variety of options such as attaching 
Documents, setting dates for Tasks, and identifying costs of Resources.  
By utilizing Topic Types, you can organize a vast amount of data in a single file that’s 
easily deciphered.

TOPIC TYPES

Specifying Topic Types for your topics enables an even deeper level of functionality  
in ConceptDraw MINDMAP.

Figure 5: Topic Types & Data



9

Getting Started with ConceptDraw MINDMAP 15 for Windows

 

To begin presenting with zero prep time, simply click Start Presentation .  
A basic slideshow highlighting each of your Main Topics will begin in full-screen 
Presentation Mode. Click the mouse to advance slides. 

Create Default Presentation stores the default slideshow in the Slide Navigator 
without engaging Presentation Mode.

The Create Slide buttons are used to customize your presentation. 
  
 
Set to Visible  captures a slide of the area of your map currently in view.  
Using the Zoom controls on the View tab of the ribbon, you can focus on specific areas  
of your map, and quickly create slides of only the content you want.

Set to Selected captures a slide of the selected topic or topics. 
  
Set to Selected with Subtopics   allows you to select a topic and capture a slide  
of it and its related subtopics with a single click.

PRESENTING YOUR MIND MAP

With its built-in Presentation Mode, ConceptDraw MINDMAP makes generating presenta-
tions faster and easier than ever before. The Presentation tab on the toolbar houses all 
your presentation controls in a single, convenient location.

Figure 6: Presentation toolbar
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Slide Navigator expands the Slide Navigator tab at the bottom of the window.  
In the Slide Navigator, you will see all the slides you have created.  
You can reorder them by dragging and dropping, or remove them by clicking  
the “X “in their upper-right corner. 

Clicking the large plus icon  works just like Set to Visible. Clicking the play icon  
in the upper-left corner of a slide begins presentation mode from that slide. Beyond 
its own presentation mode, ConceptDraw MINDMAP can also export to Microsoft® 
PowerPoint®. 

Clicking the MS PowerPoint button  opens a window with two options: Outline  
and Slideshow. Outline exports just the text of your map, allowing you to select from 
your available PowerPoint themes for the presentation.  
Slideshow exports the images saved in your Slide Navigator as the slides of a new  
MS PowerPoint presentation.

The Images menu item  saves the slides in your Slide Navigator as graphics files  
in a new folder. A variety of popular graphics formats are available when exporting  
your presentation.

Video button allows you to save the presentation in  MP4 format and instantly upload 
it to your YouTube channel.    

Send via E-mail opens a new message in your email client with your map’s outline 
as the text, and attaches both your map file and a .png file exported from your map.  
The attached map file is saved in Presentation mode.  
When the recipient opens it, they will view the presentation you have created.

Figure 7: Slide Navigator
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To begin brainstorming, click the Brainstorm button on the toolbar.

If this is a new map, first, name your main topic. If you want to set a time limit  
for your Brainstorming session, enter the amount of time desired, and then click Start 
Timer.  

 

When you are ready to begin brainstorming, click on the Enter Ideas field and begin 
typing out your brainstormed ideas.  
 
After you finish each idea, press Enter on your keyboard to add it to the map.  
Repeat until you are finished brainstorming.  
 
Don’t worry about the structure of your list; you’ll organize it after the Brainstorm.  
When you are finished brainstorming, just drag and drop your ideas to connect them  
to other topics.

BRAINSTORM MODE

Brainstorming is a great way to begin a new map or to expand an existing map, allowing 
you to add a large amount of ideas and data to your map very quickly.

Figure 8: Brainstorm mode
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CONCEPTDRAW SOLUTIONS

ConceptDraw Solutions offer a variety of business-specific solutions that extend the 
software capabilities with numerous task-oriented templates and samples. Using the 
proper solution will be helpful with specific mind mapping practices.

SOLUTIONS PANEL

Solution panel contains a list of mind mapping solutions. It provides direct access from 
the application to the content of any solution. Open the example mind map to modify it, 
or generate a new mind map using the offered template.

Figure 9: Solutions Panel
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INTEGRATING WITH OTHER CONCEPTDRAW OFFICE APPLICATIONS

Using all three programs in the ConceptDraw OFFICE suite in this way unlocks their true 
potential for increasing your productivity and facilitating your workflow.

CONCEPTDRAW  PROJECT

If you have ConceptDraw PROJECT installed, you can instantly create a project schedule 
from your mind map by clicking the Open in PROJECT button  on the Share tab. 

Project file will be created from topics of Project Management type, which contain all 
project information.

Figure 10: Project from Mind Map
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CONCEPTDRAW DIAGRAM

The Export section of the certain solutions on the Solutions panel  (for example, the Organizational 
Charts) allows you to create a set of diagrams from your mind maps. Be note, that you have 
ConceptDraw DIAGRAM installed to use this option.

Figure 11: Orgchart from Mind Map
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WORKING WITH OTHER APPLICATIONS

ConceptDraw MINDMAP has the ability to export to a number of usable file formats, giv-
ing ConceptDraw users powerful flexibility in working with others. 

Expand the File menu to view ConceptDraw MINDMAP’s import options that in-
clude OPML files, text outlines, MS Word®, MS Project® native files (.mpp), and 
Mindjet®MindManager® files. 

Use the File menu or the Share tab to access ConceptDraw MINDMAP’s export options 
including MS Word®, MS Project, and PowerPoint, as well as Adobe® PDF, HTML, MP4, 
and a variety of graphics formats.

SOLUTION PARK

ConceptDraw Solutions is an ever-growing collection of business-specific product add-
ons that are available to add continued value after the initial purchase of a ConceptDraw 
product. For more information, visit 
https://www.conceptdraw.com/solution-park/

SAMPLES

CS Odessa offers an online collection of professional samples designed to help Concept-
Draw users achieve their best. ConceptDraw Samples shows many of the varieties of 
tasks and possibilities that the ConceptDraw Product Line can achieve. 
https://www.conceptdraw.com/samples/about-samples/ 

NO-CHARGE SUPPORT

CS Odessa offers no-charge support for all licensed and trial users of ConceptDraw Prod-
ucts. ConceptDraw Maintenance Assurance P1 is also available to stay current  
with major updates to ConceptDraw Products.
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MULTI-DISPLAY SUPPORT

ConceptDraw MINDMAP supports working across multiple computer screens.  
You can open separate mind maps on different screens and copy-and-paste  
from one to the other.

MULTI-LANGUAGE SPELL CHECK

ConceptDraw MINDMAP offers Spell Check in a variety of different languages.

ABOUT CS ODESSA

Founded in 1993, Computer Systems Odessa supplies cross-platform productivity tools 
and graphics technologies to professional and corporate users around the world. 

From their headquarter in Odessa, Ukraine, CS Odessa sells internationally in over 150 
countries, both directly and through resellers.  

The ConceptDraw Productivity Line has won numerous awards, and is used by hundreds 
of thousands all over the world. For more information, visit  
https://www.conceptdraw.com/.

CROSS-PLATFORM LICENSING

CS Odessa is one of the only companies in the world that offers a cross-platform license. 
This means that if you want to install your product on a Mac and a PC for your use,  
you can do so with our license. Most companies require that you purchase a separate 
license for each platform.

WINDOWS 64-BIT SUPPORT

All ConceptDraw applications are compatible with Windows 8.1, 10 (64-bit certified).

https://www.conceptdraw.com
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FREQUENTLY ASKED QUESTIONS

What is the difference between Technical Support and Maintenance Assurance P1? 

Technical support is a no charge item provided to our customers and individuals 
trialing or products. Our Tech Support team is there to help you with installing, product 
activation, and product issues. Technical support is available by submitting a ticket via 
our web site, and by phone and email. Minor product upgrades are at no additional cost.

When purchased at the same time of you ConceptDraw Product purchase, Maintenance 
Assurance P1 provides you the next major release of your product at no additional cost. 
When the next major upgrade of the product becomes available you will be notified  
of its availability for download and installation. 

Why is ConceptDraw STORE part of the product I purchased? 

When you activate a purchased license for your product, that authorization is stored 
in the cloud, and then synchronized with your desktop product(s) using ConceptDraw 
Solution Browser. We do this so if the unthinkable occurs and you have a catastrophic 
event with your computer such as a hard disk failure, you can log into your account  
on ConceptDraw.com and retrieve your license, saving you time and headaches.

The ConceptDraw STORE also manages the versioning of all of your products, and give 
you access to all of the additional business solutions found in the ConceptDraw Solutions. 

I am with a large organization; do you support other methods of installation besides  
the one I experienced from my trial? 

We have additional methods of delivering product to the users in your organization. 
Please contact our sales or support team for details. 

Do you have pricing for academia and non-profits? 

Yes, we have aggressive pricing for students, educators and employees of certified 
nonprofit organizations. Contact our sales team for pricing details.



18

Getting Started with ConceptDraw MINDMAP 15 for Windows

TABLE OF FIGURES SUPPORT

Figure 1: Labeling the Main Idea ..............................................................  4

Figure 2: Labeling Topics and Subtopics...................................................... 5

Figure 3: Adding Symbols and Graphics ...................................................... 6

Figure 4: Adding Hyperlinks and Notes........................................................ 7

Figure 5: Topic Types ................................................................................8

Figure 6: Presentation toolbar ....................................................................9

Figure 7: Slide Navigator .........................................................................10

Figure 8: Brainstorm mode.......................................................................11

Figure 9: Solutions Panel..........................................................................12

Figure 10: Project Mind Map......................................................................13

Figure 11 Orgchart from Mind Map.............................................................14



19

Getting Started with ConceptDraw MINDMAP 15 for Windows

CS Odessa
Technical Support/Sales Phone Numbers

US/Canada/Mexico:

 +1 (877) 441-1150 x3

Rest of the World:

 +44 (203) 514-7040

support@conceptdraw.com 

© 2024, CS Odessa corp.
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