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1.	 Navigate your web browser to www.ConceptDraw.com and click Sign In.

2.	 Fill in the form with your information, and then click Submit.

3.	 Check your email for the message from support@ConceptDraw.com that contains 
your confirmation link. (Spam filters may catch this message. If you don’t see  
the email within a few minutes, check your “Junk” or “Spam” folders.)

4.	 Follow the link to confirm your account, and then click  Download Product.

5.	 Once the download is complete, run the installation file.

6.	 Follow all the on-screen instructions to complete the installation.

7.	 Once the installation is completed, ConceptDraw STORE runs automatically. The 
trial  licenses listed in your account will be delivered to your computer automatically 
through your internet connection.

8.	 Congratulations! Your FREE 21-day trial of ConceptDraw DIAGRAM has begun.

GETTING STARTED WITH CONCEPTDRAW DIAGRAM

Thank you for your interest in ConceptDraw® DIAGRAM v17! To begin with, let’s install  
the program on your system. To install the product, and activate your trial license: 

https://www.conceptdraw.com
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ADDING SHAPES

ConceptDraw DIAGRAM provides a complete range of business graphic documentation 
solutions with thousands of stencils and hundreds of templates for rapid diagramming.  
In addition to a wide assortment of basic shapes. Configurable drawing tools make it 
quick and easy to create professional diagrams that are clear and easily understood.

SOLUTIONS and LIBRARIES

Solutions panel provides direct access 
from the application to a content of any 
solution.  
Stencil Library panel contains large pre-
view images. 

To add shapes to your drawing, select a 
library from the Solutions pane on the left 
side of the window.  
Click a library’s name to open it. Library 
objects will be displayed on the Library 
panel . 

Then drag-and-drop objects from the 
library into your drawing. 

Figure 1: Solutions and Libraries 
Panels

SEARCH CAPABILITIES  

You can search for needed library 
objects. Enter a keyword or an object 
name in the search field. The object  
will be found and displayed in the Library 
panel, also solutions displayed in the  
Solutions panel will  be filtered 
according to the keyword.

Figure 2: Search for Library objects
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FLOWCHART TOOLS

ConceptDraw DIAGRAM comes with a set of Flowchart tools designed to simplify flow-
charts creation. Flowcharts are diagrams that show the steps in a process. Basic flow-
charts are easy to create and, because the shapes are simple and visual, they are easy 
to understand.

ConceptDraw DIAGRAM makes it easy to connect objects in your drawing. You can use 
one of the Connectors. To connect elements using this tool, drag the connector from one 
connect point to another.

Rapid Draw modes allow you to build professional diagram quickly and easily. Add the 
first object to a document. It will be a  start point for your chart.  Activate one of the 
Rapid Draw modes. Click one of the small blue arrows that appear to draw a duplicate of 
the selected object in the chosen direction. 

The Chain and Tree connection modes allows you to automatically connect  selected ob-
jects with  Connectors in a chain or tree structure.

The Clone tool is the easiest way to place multiple copies of a shape. Select a shape,  
and then activate Clone tool. With each click, you will place a copy of the selection.  
Press Esc on your keyboard to deactivate Clone tool when you’re done.

The Snap tool helps to snap an object to neighboring objects.

Figure 3: Flowchart tools in the Home tab 
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DIRECT CONNECTORS 

Direct Connectors are straight lines from the point of origin to the point of contact.  
Select Direct Connector, click the point you wish to originate the connector from,  
and then drag your mouse to the desired end point and release the mouse button.

OTHER CONNECTORS

Smart, Arc and Round Connectors are drawn very similarly to Direct Connectors via click-
and-drag. However, they will automatically route around objects already placed in your 
drawing.

CONNECTING OBJECTS

You have several options for drawing connections between objects. The most common 
are Direct Connectors and Smart Connectors.

Figure 4: Connectors
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SHAPE STYLE

You can change their styles with Fill, Line, and Shadow. Select a shape, and then click a 
Format button on the Home ribbon to display a panel from which you can select a variety 
of colors, Fill gradients and textures, Line weights and styles, and Shadow types.

You can apply pre-designed formatting to your drawings with one click using the Style 
gallery. 

WORKING WITH YOUR DRAWING

Once you have placed shapes into your drawing, you can edit them.

Figure 5: Shape Style Controls
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SHAPE TOOLS

You have even more options for working with shapes on the Arrange & Size panel. 
Activate it from the Panels menu  on the View tab of the ribbon. 

Rotate and Flip transform a selection geometrically. Step Front and Step Back place 
shapes on different layers of the drawing. Make Same conforms the dimensions of the 
secondary selection (blue highlight) to those of the primary selection (green highlight). 

Align controls are used to align multiple shapes along a single axis. Distribute spaces 
shapes evenly on the page. Use Group to make multiple objects move as a single unit, 
yet retain their individual properties. Join makes multiple shapes into a single shape. 
Ungroup and Separate reverse these operations. 

Figure 6: Shape tools
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 HYPERLINKS AND NOTES

You can also add a Notes and Hyperlinks to an object by selecting it, and then openning 
the Panels menu on the View tab of the ribbon. Click the Hypernote to open a panel from 
which you can select the type and destination of your text note and multiple hyperlinks.

Figure 7: Adding Hypernote on a View tab
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GRID AND RULERS

You can fine tune the alignment of your drawing by configuring Snap & Glue and Grid 
and Rulers on the Document tab of the ribbon.

Figure 8: Gird and Rulers controls on the Document Tab
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Smart Objects are shapes with unique properties that can be edited by clicking the Action 
button icon that appears when they are selected in a drawing.

SMART OBJECTS 

Many of ConceptDraw DIAGRAM’s libraries contain Smart Objects, identified by a blue tile  
in the library pane.

Figure 9: Smart Object
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Engage Rapid Draw object from the Flowcharts Rapid Draw library and then hover your 
mouse over an object at a drawing page. Directional arrows surround the selected object. 
Select the appropriate direction for your diagram. Then, select the object you want to 
add.

Using Rapid Draw objects you can easily create complex flowcharts in practically no time.  
You can adapt other objects for Rapid Draw flowcharting using the Rapid Draw mode 
buttons on the Home tab (see Flowchart Tools).

RAPID DRAW

Using the Rapid Draw featured objects is the fastest and easiest way to create a flowchart 
in ConceptDraw DIAGRAM. 

Figure 10: Quick Flowcharting with Rapid Draw
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To add more pages to your drawing, expand the Pages pane at the right edge  
of the window by hovering your mouse over it. 

 
Then click the small blue arrow next to the active page and select Add Page from  
the context window that appears, or just double-click in the blank area of the pane.  
The context menu also contains several other options for working with multiple pages, 
including the ability to set a page as the background for one or all of your other pages.

MULTI-PAGE DRAWINGS 

ConceptDraw DIAGRAM supports multi-page documents.

Figure 11: Page Navigator
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PRESENTING YOUR DRAWING

ConceptDraw DIAGRAM supports dynamic presentations. Any diagram or drawing you 
make in DIAGRAM can be a dynamic presentation.

From the Share tab on the ribbon, you can click Start Presentation to view 
a full-screen slide-show of your drawing.

Each page will be its own slide. Click the mouse to advance slides. If you prefer to export 
to MS PowerPoint for presenting, the same concept applies: each page will become  
its own slide.

Figure 12: Presentation
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CUSTOM LIBRARIES

From the Library menu you have numerous options for creating custom libraries, such as 
creating a new blank library into which you can drag-and-drop shapes from your drawing, 
saving the current library as a differently named file, and even sending  
the current active library via email.

SOLUTIONS

ConceptDraw Solutions compose an ever-growing collection of free and paid business-
specific solutions and product add-ons that are available to add continued value after the 
initial purchase of a ConceptDraw product. For more information, visit 
https://www.conceptdraw.com/solution-park/

IMPORTING/EXPORTING

Also from the File menu, you can view all of ConceptDraw DIAGRAM’s import and export 
capabilities. Most notably, DIAGRAM can import from and export to Microsoft® Visio’s® 
file format, as well as MS PowerPoint® files and a variety of popular graphics file formats, 
including the animated GIF. DIAGRAM can also export to Adobe PDF and SWF.

PRINTING YOUR DRAWING

From the File menu, select Print to open the Print Preview. From this view, you can con-
figure the various print options to ensure your drawing looks as great on paper  
as it does on the screen. Click Print to send your drawing to the printer, or Close Print 
Preview to return to your drawing.

SAMPLES

CS Odessa offers an online collection of professional samples designed to help Concept-
Draw users achieve their best. ConceptDraw Samples shows many of the varieties of 
tasks and possibilities that the ConceptDraw Product Line can achieve. 
https://www.conceptdraw.com/samples/about-samples 

https://www.conceptdraw.com/solution-park
https://www.conceptdraw.com/samples
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NO-CHARGE SUPPORT

CS Odessa offers no-charge support for all licensed and trial users of ConceptDraw Prod-
ucts. ConceptDraw Maintenance Assurance P1 is also available to stay current  
with major updates to ConceptDraw Products.

CROSS-PLATFORM LICENSING

CS Odessa is one of the only companies in the world that offers a cross-platform license. 
This means that if you want to install your product on a Mac and a PC for your use,  
you can do so with our license. Most companies require that you purchase a separate 
license for each platform.

WINDOWS 64-BIT SUPPORT

All ConceptDraw applications are compatible with Windows 8.1, 10 (64-bit architectures).

MULTI-DISPLAY SUPPORT

ConceptDraw DIAGRAM supports working across multiple computer screens.  This allows 
you to work on one screen and present on another.

MULTI-LANGUAGE SPELL CHECK

ConceptDraw DIAGRAM offers Spell Check in a variety of different languages.

ABOUT CS ODESSA

Founded in 1993, Computer Systems Odessa supplies cross-platform productivity tools 
and graphics technologies to professional and corporate users around the world. 

From their headquarters in Odessa, Ukraine, CS Odessa sells internationally in over 150 
countries, both directly and through resellers. 

The ConceptDraw Productivity Line has won numerous awards, and is used by hundreds 
of thousands all over the world. For more information, visit  
https://www.conceptdraw.com 

https://www.conceptdraw.com
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FREQUENTLY ASKED QUESTIONS

What is the difference between Technical Support and Maintenance Assurance P1? 

Technical support is a no charge item provided to our customers and individuals 
trialing or products. Our Tech Support team is there to help you with installing, product 
activation, and product issues. Technical support is available by submitting a ticket via 
our web site, and by phone and email. Minor product upgrades are at no additional cost.

When purchased at the same time of you ConceptDraw Product purchase, Maintenance 
Assurance P1 provides you the next major release of your product at no additional cost. 
When the next major upgrade of the product becomes available you will be notified  
of its availability for download and installation. 

Why is ConceptDraw STORE part of the product I purchased? 

When you activate a purchased license for your product, that authorization is stored 
in the cloud, and then synchronized with your desktop product(s) using ConceptDraw 
STORE. We do this so if the unthinkable occurs and you have a catastrophic event with 
your computer such as a hard disk failure, you can log into your account  
on ConceptDraw.com and retrieve your license, saving you time and headaches.

The ConceptDraw STORE also manages the versioning of all of your products, and give 
you access to all of the additional business solutions found in the ConceptDraw Solutions. 

I am with a large organization; do you support other methods of installation besides the 
one I experienced from my trial? 

We have additional methods of delivering product to the users in your organization. 
Please contact our sales or support team for details. 

Do you have pricing for academia and non-profits? 

Yes, we have aggressive pricing for students, educators and employees of certified 
nonprofit organizations. Contact our sales team for pricing details.



18

Getting Started with ConceptDraw DIAGRAM v17  for Windows

TABLE OF FIGURES SUPPORT

Figure 1: Solutions and Library Panels ....................................................... 4

Figure 2: Search for Library objects   ......................................................... 4

Figure 3: Flowchart tools on the Home tab .................................................. 5

Figure 4: Adding Shapes ...........................................................................5

Figure 5: Connectors........ ....................................................................... 6

Figure 6: Shape Style controls .................................................................. 7

Figure 6: Shape Tools............................................................................... 8

Figure 7: Adding Hypernote........................................................................9

Figure 8: Gird and Rulers controls on the Document Tab ...............................10

Figure 9: Smart Object   .......................................................................... 11

Figure 10: Quick Flowcharting with Rapid Draw.... ........................................12

Figure 11 Pages Navigator ........................................................................ 13

Figure 12: Presentation ............................................................................ 14 



19

Getting Started with ConceptDraw DIAGRAM v17  for Windows

KEYBOARD SHORTCUTS

Following is an abbreviated list of the most commonly used keyboard shortcuts.  
See the in-program Help file for the comprehensive list. 

Keystroke Function
Ctrl + N Create a new document
Ctrl + O Open a document/template/workspace file
Ctrl + S Save the active document
Ctrl + Shift + S Save the active document under a new 

filename
Ctrl + P Print the active document
Ctrl + Shift + G Set Grid properties for the active 

document
Ctrl + Shift + U Set Snap & Glue options for the active 

document
Ctrl + A Select all the shapes on page
Ctrl + Z Undo the last operation
Ctrl + X Cut the selection to the Clipboard
Ctrl + C Copy the selection to the Clipboard
Ctrl + V Paste
Ctrl + Shift + N Create a new library
Ctrl + Shift + O Open a library
Ctrl + 1 Select tool
Ctrl + 2 Text tool
Ctrl + 3 Line tool
Ctrl + 5 Direct Connector tool
Ctrl + 6 Spline tool
Ctrl + 7 Rectangle tool
Ctrl + 8 Ellipse tool
Ctrl + 9 Smart Connector tool
Ctrl + 0 Eye Dropper tool
Ctrl +Shift + R Rapid Draw Mode
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CS Odessa
Technical Support/Sales Phone Numbers

US/Canada/Mexico:

 +1 (877) 441-1150 x3

Rest of the World:

 +44 (203) 514-7040

support@conceptdraw.com 

© 2024, CS Odessa corp.
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