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Welcome to ConceptDraw MINDMAP 11 for Windows

 
Welcome to ConceptDraw MINDMAP
Computer Systems Odessa Corporation introduces you ConceptDraw MINDMAP - a powerful application
for creating clear and visual Mind Maps for Mac and PC platforms.
Visual Thinking and Mind Mapping
Your Benefits 
ConceptDraw Maintenance Assurance 
Technical Support

 
Visual Thinking and Mind Mapping
It is known that visual thinking is inherent and natural to human mind. That is why visual form is most
effective for representing information of any sort: it provides clarity, facilitates perception and
understanding, gives a general view which is especially important in planning, developing ideas and
projects, studying complex material. Information in visual form is easier to remember, and effective to
present and explain to others.
Mind Mapping is a technique for representing and organizing ideas and items of information in a visual
form. It helps you express your ideas in an easy way and organize them one after another in the form of
a tree. It reflects the natural mode of thinking:
1)  the main topic is put in the center;
2)  then it is developed in the topics;
3)  which in their turn are further developed in the subtopics which are put as sub-topics.
In the sub-topics, the topic is divided into parts, specified and presented in more detail. Subtopics can
also hold additional information, or some ideas formed by association. Moreover, there are conventional
graphical signs which can be added to the topics to evaluate the ideas or show the attributes of the
topics. This results in a clear graphical representation of the ideas (or items of information) and relations
between them in the form of a Mind Map. In the Mind Map you can also reinforce the ideas by using
graphics, colors, figures and connections. The main advantage of Mind Maps, in comparison with
ordinary lists and tables, is that a Mind Map provides a view of the whole. You see the entire structure of
the topic presented - this leads to better understanding, and you can discover new ideas and
approaches.
ConceptDraw MINDMAP is a powerful and easy-to-use tool for Mind Mapping. Its advanced features will
help you quickly organize your ideas and structure your concepts, plans, daily work, learning material
and other information. This application makes work and learning more effective and facilitates idea
generation.

 
Your Benefits 
ConceptDraw MINDMAP combines the power of two technologies:

- the Mind Mapping technique which helps dividing the problem into several simpler parts and solve them

effectively;

- and the ConceptDraw technology which helps you visualize the thinking process, and makes it easy to

modify and develop the ideas and share them with others easily via the Internet.

ConceptDraw MINDMAP is effective and helpful in any tasks when you need to:

- generate, organize and evaluate ideas;

- structure some information;
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- put some concepts in a clear and attractive way to persuade others.

So it proves helpful as a powerful and easy-to use tool for many purposes:
o Planning

o Teaching

o Organizing

o Note-taking

o Outlining

o Brainstorming

o Decision-making

o Presentations

o Summaries

o Project management

With ConceptDraw MINDMAP you can:

o present processes, ideas, complicated relationships graphically - in the printed way or on the Internet;

o visualize and analyze different factors in daily business decisions;

o facilitate idea generation in the most creative mode of thinking - you allow ideas to flow freely before

starting to organize them;

o present your learning material in a logical and structured way to understand and remember it better;

o create clear, appealing and persuasive Mind Maps which make your work or studies more effective;

o visualize and structure the plans or ideas to help others working on a project understand it and to

encourage creativity of their own.

 
ConceptDraw Maintenance Assurance 
We have developed an innovative maintenance program that makes sure you stay up to date. At the time
of your buy a ConceptDraw product, you are able to purchase ConceptDraw Maintenance Assurance. 

Technical Support
We offer unlimited free technical support for our users. 
To send us a problem report or feature request, submit the ticket form in the Help Desk section on our
Web site.
Replies are normally sent within one business day. We are always happy to answer your questions and
hear your feedback.

https://www.conceptdraw.com/helpdesk/how-to-upgrade-at-no-charge
https://helpdesk.conceptdraw.com/ticket.php
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Toolbar Tour

The ConceptDraw MINDMAP  toolbar  provides quick access to functions that are commonly performed
within the program.

Quick Access
File
Home
View
Presentation
Share
Format
Filters
Help
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Quick Access  

Quick Access

Quick Access menu facilitates access to the most  frequently used functions. It is located at the top of 

Toolbar.

New Start a new mind map

Open: Open an existing map

Save: Save the current document

Undo: Undo the last action

Redo: Redo the last undone action

Quick Print: Send the map directly to the default
printer without making changes

Print Preview: Preview and make changes to pages
before printing
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Help Menu  

Help Menu

ConceptDraw
MINDMAP Help:

Calls the ConceptDraw MINDMAP Help System. It opens in a separate window
where you can see a number of articles containing information on how to use the
product. You can read or print the articles, search them for the needed information.

Keyboard
Shortcuts:

Calls the ConceptDraw MINDMAP ready-to-print list of the  keyboard shortcuts in 
pdf format.

Getting Started
PDF:

Opens the Getting Started guide in the PDF format.

Online Help Desk: Allows you to ask a question to ConceptDraw MINDMAP Support Team.

About : Opens the About window, where you can see the information about the application
version and developers.
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File  

File

New: Create a new document

Open: Open an existing file

Save: Save the currently opened  file

Save As: Save a copy of the document

Import: Create map  file (cdmz) from other file types 

Export: Save  map file (cdmz) as other file type

Print: Preview and print the document

Send: Send a copy of current document in an email message as an attachment

Close: Close the currently opened document

Properties: Open the Document Properties dialog

Options: Open Options dialog
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File  

 Save as

Save a copy of the document.

Document: Save as ConceptDraw MINDMAP document (cdmz)

 Template: Save as ConceptDraw MINDMAP template (cdmtz)

 Presentation: Save as ConceptDraw MINDMAP document (cdmz). 
File opens as  a  presentation using slides from Slide Navigator.

 Brainstorm: Save as ConceptDraw MINDMAP template (cdmtz).
File opens as a Brainstorming session

Save as ConceptDraw PROJECT: Save as ConceptDraw PROJECT document (cdpz)

 

Print

 Print ConceptDraw MINDMAP document.

Print: Send the map directly to the default printer without making changes

Print Preview: Open Print Preview tab

 Map: Preview and print the current mind map

Outline: Preview and print the current mind map as text outline

Notes: Preview and print text notes to the topics of the current map

 

 Send

Send a copy of current ConceptDraw MINDMAP document in an email message as an attachment.

E-mail: Send the current mind  map file via email as an attachment 

E-mail Presentation: Send the current mind  map file via email as an attachment 
File will be automatically opened in the presentation mode
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File Import

Import

The Import section provides the access to ConceptDraw MINDMAP import opportunities:

FreeMind Open a XMind file (XMIND)

Mindjet MindManager Open a MindManager file (MMAP)

MS Excel Create a mind map from MS Excel document (XLSX)

MS PowerPoint Create a mind map from PowerPoint presentation  (PPTX)

MS Project Create a mind map from MS Project document (MPP)

MS Word Create a mind map from MS Word document (DOCX)

OPML 
Create a mind map from Outline Processor Markup Language  file
(OPML) 

Text Indented Outline Create a mind map from indented or numerated Text Outline (TXT)

Text Numerated
Outline

Create a mind map from indented or numerated Text Outline (TXT)

XMind Open a  FreeMind file (MM)
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File Export

Export

The Export section provides the access to ConceptDraw MINDMAP export opportunities

Adobe PDF
Save a mind map as a Portable Document Format file (PDF) 

Mindjet MindManager
Save a mind map as a MindManager file (MMAP)

MS PowerPoint 
Save a map as a MS PowerPoint presentation (PPTX)

MS Project
Save a mind map as a MS Project  file (XML)

MS Word
Save a mind map as a MS Word file (DOCX)

OPML
Save a mind map as an Outline Processor Markup Language  file
(OPML)

Images Save a mind map as a graphic file (BMP, JPG, GIF, TIFF, PNG)

RTF Save a mind map as a Rich Text Format file (RTF)

Text Outline Save a mind map as text outline file (TXT), 

Web Page Map View
Save a mind map as a Web-page (HTML)

Web Page Outline View Save an outline of the mind map as a Web-page (HTML)
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File Print Preview

Print Preview

Preview and make changes to pages before printing

 
Print

  

Print: Print the current document.

Printer: Choose printer and printer properties.

Page Setup

All Pages - print the entire document.
Current - print the current page.
Range - type page numbers or page ranges, you want to print.
Copies - type  number of copies.

    

Size - Choose the page size from the drop-down list.

    

Orientation: Switch the pages between portrait and landscape
layout. Choose " The Best " to automatically set orientation, which is
fit to the current map size.
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File Print Preview

      

Margins: Set the margins for the current document.

Actual Scale - Print the document in zoom 100% of the actual size.
Specific Scale - Set the scale percentages of the actual size.
Fit to - set the number of pages , your map will be spitted.

Page Content

       

Select exactly the type of document you want to print

Map: Printing the map view

Outline: Printing the outline view

Notes: Printing Notes

Specify some visible options of your printed output

Preview

  

Previous page/Next Page: Navigate between pages on page preview

        

Zoom in: Zoom in  the document print preview

          

Zoom out: Zoom out the document print preview

          

Fit Page: Zoom the document so that entire document fits  one page

        
Close: Close the Print Preview window
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Home  

Home

 
Clipboard
Font
Remind Tool
Brainstorm
Insert
Pin
Map Theme
Arrange
Editing
 

Clipboard
Paste Paste contents from the Clipboard.

Cut Cut selection and put it into Clipboard. 

Copy Copy the selection and put it into the Clipboard.

Format painter Copy formatting from one place and apply it to another.
Double-click this button to apply the same formatting to other places on the
map.

Solutions

Open Solutions panel

Font
Select the topic that contains the text that you want to format. Click the
font formatting buttons that you want to use. The Font dialog can be
accessed by clicking the button in the lower right corner. 

Remind Tools

Map Minder: Open Map Minder panel

Show Indicators: For the file tracked in Map Minder will show the time
remaining until the scheduled start date of the tasks.

Brainstorm

Brainstorm: Switch the Brainstorming mode..
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Home  

Insert

Topic;  Add topic to the same level as the selected one.
If no topic is selected, the topic is added to the Main Idea topic. If selected
topic is disconnected with others, a new disconnected topic Is added below.

Subtopic: Add topic on the next level to selected one.  
If no topic is selected, the topic is added to the Main Idea topic.

Callout: Add callout to the selected topic.

Relation: Insert Relations to indicate logical dependence between topics
(usually project tasks or milestones): Start-to-Start , Start-to-Finish, Finish-to-
Start, or Finish-to-Finish).
Insert Relations by dragging mouse between related topics. Relations have
different styles.

Boundary: Add a boundary around a topic and all its subtopics.
You can format the boundary line style and color.

Attach File: Attach a file to  selected topic.

Pin

Pin tool:  When you pin a topic, subtopic or graphic image in the mind map
window, it cannot be moved. The pinned element does not move either manually
or when using any embedded arrangement and ordering tool. 

Map Theme

Map Theme changing: Change the style of the entire map. You can quickly change Map
Theme to any of pre-installed themes. You can open any another Map Theme from your
computer and apply to your map. You can create your own theme and save it as a new
one.

Background: Change Background color.

Map Theme button: Open Map Theme Attributes dialog.

Arrange

Arrange branch: Arrange selected branches of the mind map.

Auto-arrange: On/Off the Auto-arrange mode. The newly created mind maps has the
Auto-arrange mod active on default.

Arrange: Activate the Arrange panel for the object selected..
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Home  

Editing

Merge Topics: This option allows merging selected topics and subtopics into one large
topic. The post-merge text preserves the hierarchy of the original topics.

Find: Find text in the map content.

Spelling: Check the spelling and grammar of text in the map and map notes.

Smart Enter: Smart Enter mode. This option allows entering new topic quickly.
ON: Enables using the "Enter" key to complete the topic editing and add  the sibling topic
at once.
OFF: Enables using the "Enter" key just to complete the topic editing.
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Home Brainstorm

Brainstorm

Brainstorming in ConceptDraw MINDMAP is easy thanks to the special Brainstorming mode. Click the

Brainstorm button on the Home tab to activate the Brainstorm panel.

ConceptDraw MINDMAP provides you with different brainstorming options. Brainstorm panel allows you
to specify the topic of the brainstorming session and record the ideas as a list. The Brainstorm mode
allows to generate as much as possible ideas related to a specific theme for a limited amount of time.
 

1. Start the countdown / Pause the countdown.

2. Enter hours., minutes and seconds.

3. Enter here the theme of brainstorm session. Then press the Enter key.

4. Enter here an idea. Then press Enter key or click the Add Idea button.

.

5. Exit Brainstorm mode and start editing map.

.
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Home Boundary

Boundary

The Boundary tool can be accessed from the Home, or from the Insert tab. 

A Boundary tool is used to pick out visually the relationships between topics and subtopics. It looks like
a polygon that joins particular topics and subtopics with a closed line and a background color. The
boundary will change its shape and size automatically when the stuff it includes are rearranging.  You
can add a boundary within another boundary. The initial boundary line and fill type are determined by the
default settings. You can change the boundaries' fill and line using Format tab. Boundaries are not
shown in the Outline view. 

Create a new boundary
1. Select topics you want to group with the boundary.
2. On the Home tab, click the Boundary button, or  select the Boundary item in the context menu.
3. Type the Title of a Boundary.
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Home Boundary

Add a Topic to an Existing Boundary
1. Select a topic and a Boundary(ies).
2. Open the Boundary button drop-down menu or topic context menu.
3. Select "Include to Boundary(ies)."
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Home Boundary

Exclude a Topic From a Boundary
1. Select a topic. 
2. Open the Boundary button drop-down menu, or topic context menu.
3. Select "Exclude from Boundary(ies)".
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Home Format

Format

ConceptDraw MINDMAP provides a variety of style and formatting options for your mind maps, that let
you make them more informative without interfering with its readability.
You can completely customize the style of your mind maps, including the style of topics, callouts,
relations and even format of drawn shapes.
  
Topic formatting tools

 
Callout formatting tools

 
Relation formatting tools
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Home Format

Drawn shape formatting tools 

Boundary formatting tools
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Home Format

Format Topic

To access the topic format tab, select a topic and Format tab, or use context menu.

Format Topic Style
Format Topic Font
Format Topic Layout
Format Subtopics

 

 Format Topic Style 

Fill: Change the fill color of selected topic.
Also  change gradient type and background color, as well as pattern ornament.

Line: Change the color of the selected topic's outline and branch connection line.
Also change line style and weight.

Tail Line: Change the color of the selected topic's branch connection line.
Also change line style and weight.

Shape: Change the Shape of selected topics, such as Rectangle, Circle, Hexagon, etc.
You can insert any image as topic background.

Inherit Style to Branch: Apply the style of the selected topic (subtopic) to the entire
branch (the topic and its all-level subtopics).
 
The inherited style is applied only to already existing topics. In order to extend it to the
newly created topics, you must reuse the button.

Apply to Current Level: Apply the style changes to all topics on the current level.
The changes will be set as default style for the given level of the current map.

Clear Style: Restore the latest default style  of selected topics.

 



Toolbar Tour

ConceptDraw MINDMAP  User Interface Reference © 2019 CS Odessa corp.

22

Home Format

Format Topic Shape

Change the shape of selected topics, such as Rectangle, Circle, Hexagon, etc. You can insert any
image as topic background.

Automatic: Change the shape of selected topics to the shape that is set as default for current Map
Theme.

None: No topic shape

Line: Line on the bottom border of a topic

Squirrel

 

Rectangle

Rounded Rectangle: Default  topic shape in the ConceptDraw MINDMAP blank document.

Rounded

Hexagon

Octagon 

Circle

Oval 

Custom Image: Insert any image as topic background.

Select Image - Insert any image as topic background.



Toolbar Tour

ConceptDraw MINDMAP  User Interface Reference © 2019 CS Odessa corp.

23

Home Format

Format Topic Font

Select the topic that contains the text that you want to format. Click the font formatting buttons
that you want to use. Use the button at the right bottom corner of the group to open Font dialog.

  Layout

Graphics Alignment controls allow changing position of an image within the topic. The
Margins and Spacing dialog can be accessed by clicking the button in the lower right corner

Left (top) - Align image at the top left corner of the topic.

Left (center) - Center image vertically and align it to the left side of the topic.

Left (bottom) - Align image to the bottom left corner  of the topic.

Right (top) - Align image at the top right corner of the topic.

Right (center) - Center image vertically and align it to the right side of the topic.

Right (bottom) - Align image to the bottom right corner  of the topic.

Top (left) - Align image at the top left corner  of the topic.

Top (center) - Center image and align it to the top of the topic

Top (right) - Align image at the top right corner of the topic.

Bottom (left) - Align image to the bottom left corner  of the topic.

Bottom (center) - Center image and align it to the bottom of the topic.

Bottom (right) - Align image to the bottom right corner  of the topic.

The button at the right  bottom corner of the group opens the Margins and Spacing dialog.
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Home Format

Format Subtopics

Tail: Change the shape of the connecting lines between the topic and its subtopics.

Anchor: Change the placement  of the beginning point  of the branch lines.

The button at the right  bottom corner of the group opens the Margins and Spacing dialog.

Format Callouts

To access the callout format tab, select a callout and Format tab or use context menu..

Format Callout Style
Format Callout Font
Format Callout Layout
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Home Format

Format Callout Style

Fill: Change the fill color of selected callout.
 Also change gradient type and background color, as well as pattern.

Line: Change the color of selected callout's outline.
 Also change line style and weight.

Shape: Change the shape of selected callout, such as Cloud, Rectangle, Oval,  etc.
You can also insert any image as a topic background.

Apply to All: Apply the Style changes to all callouts on the current map. The changes will
be set as default style for all callouts of the current map.

Clear Style: Restore the latest default style  of selected callouts.
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Home Format

Format Callout Shape

Change the shape of selected callout, such as Cloud, Rectangle, Oval,  etc. You can also
insert any image as a callout background.

Automatic: Change the shape of selected callout to the shape that is set as default for current
Map Theme.

No callout shape and outline.

 Line

 Rectangle balloon

 Rounded Rectangle

Rounded balloon

 Oval 

 Bubble

 Highlight  text of the callout.

 Cloudy

Select Image - Insert any image as callout background.
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Home Format

Format Callout Font

Select the callout that contains the text that you want to format. Click the font formatting buttons
that you want to use. Use the button at the right bottom corner of the group to open Font dialog.

Format Callout Layout

Graphics Alignment controls allow changing position of an image within the callout. The
Margins and Spacing dialog can be accessed by clicking the button in the lower right corner

Left (top) - Align image at the top left corner of the callout.

Left (center) - Center image vertically and align it to the left side of the callout.

Left (bottom) - Align image to the bottom left corner  of the callout.

Right (top) - Align image at the top right corner of the callout.

Right (center) - Center image vertically and align it to the right side of the callout.

Right (bottom) - Align image to the bottom right corner  of the callout.

Top (left) - Align image at the top left corner  of the callout.

Top (center) - Center image and align it to the top of the callout

Top (right) - Align image at the top right corner of the callout.

Bottom (left) - Align image to the bottom left corner  of the callout.

Bottom (center) - Center image and align it to the bottom of the callout.

Bottom (right) - Align image to the bottom right corner  of the callout.

The button at the right  bottom corner of the group opens the Margins and Spacing dialog.
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Home Format

Format Relation

To access the relation  format tab, select a relation and Format tab or use context menu. 

Format Relation Type
Format Relation Style
Format Relation Ordering
Insert Relation
 

Format Relation Type

General: Change the  selected relation to default type.If you have changed the style of Endpoint's,
you can save it as General type by clicking Apply to All button

Finish to Start: Change the  selected relation to Finish-to-Start.

Start to Start: Change the  selected relation to  Start-to-Start.

Start to Finish: Change the  selected relation to  Start-to-Finish.

Finish to Finish :Change the selected relation to Finish-to-Finish.

 Format Relation Style

Line: 
Change the color,  weight and style.

Endpoints: Change the shapes on the end points of a relation.

Apply to All: Apply the Style changes to all Styles relations and  General Type relations.
The changes will be set as General Type for all relations on the current map.

Clear Style: Restore the latest default style  of relations.
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Home Format

Format Relation Ordering

Make Bottom Most - Send the selected relation behind all other objects.

Step Back - Send the selected relation one step toward the back.

Step Front - Bring the selected relation one step closer to the front.

Make Top Most - Bring the selected relation in front of all other objects, so that no part of it is
hidden behind other objects.

 

Insert Relation

Insert Relation - Insert Relations to indicate logical dependence between topics (usually project tasks or
milestones): Start-to-Start , Start-to-Finish, Finish-to-Start, or Finish-to-Finish). Insert Relations by
dragging mouse from one topic to another. Relations have different styles .

General Relation - Insert relation of default type.

Start to Start Relation - Insert Relation to indicate Start-to-Start dependency between topics.

Start to Finish Relation - Insert Relation to indicate Start-to-Finish dependency between topics.

Finish to Start Relation - Insert Relation to indicate Finish-to-Start dependency between topics.

Finish to Finish Relation - Insert Relation to indicate Finish-to-Finish dependency between topics.

Format Drawing

To access the shape format tab, select a shape and Format tab or use context menu.

Format Drawing Style
Format Drawing Ordering
Insert Drawing
 
Format Drawing Style

Fill: 
Change the fill color of selected topic.
Also  change gradient type and background color, as well as pattern.
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Home Format

Line: 
Change the shape line color,  weight and style.

End points: 
Change line ends.

 

Format Drawing Ordering

Back: Send the selected shape behind all other objects.

Front: Send the selected shape one step toward the back.

Backward: Bring the selected shape one step closer to the front.

Forward: Bring the selected shape in front of all other objects, so that no part of it is
hidden behind other objects.
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Home Format

Insert Drawing

Insert Rectangle - Click in the upper left corner of where you want to place your rectangle and drag
to the lower right corner to define the rectangle.
To draw a square, hold the Shift key down while dragging down and across the screen.

Insert Ellipse - Click in the upper left corner of where you want to place your ellipse and Drag to the
lower right corner to define the ellipse.
To draw a circle, hold the Shift key down while dragging down and across the screen.

Insert line - Click in the where you want to place your line and drag to the selected endpoint. To
constrain the line angle to a multiple of 45 degrees, hold down Shift key while dragging down.

Insert Spline - Click in the where you want to place your spline and drag to the selected endpoint.
The path of mouse cursor will define the form of your spline.

Select text or objects in the mind map.

 

Format Boundary

To access the boundary format tab, select a boundary and Format tab.

Fill: 
Change the fill color of selected boundary.
Also  change gradient type and background color, as well as pattern.

Line: 
Change the boundary line color,  weight and style.

Apply to All: Apply the Style changes to all callouts on the current map. The changes will
be set as default style for all callouts of the current map.

Clear Style: Restore the latest default style  of selected callouts.
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Insert

Insert
Topic Content
Position
Ordering

Insert

Page: Add new page. The new page will appear at the end of Page Navigator.

Topic: Add topic to the same level as the selected one. If no topic is selected, the topic is
added to the Main Idea topic. If selected topic is disconnected with others, a new disconnected
topic Is added below.

Subtopic: Add topic on the next level to selected one.  If no topic is selected, the topic is
added to the Main Idea topic.

Callout: Add a callout to selected topic.

Relation: Insert Relations to indicate logical dependence between topics (usually project tasks
or milestones): Start-to-Start , Start-to-Finish, Finish-to-Start, or Finish-to-Finish).
Insert Relation by dragging mouse between related topics. Relations have different styles.

Add/Remove boundary: Use Boundaries to draw attention to a specific section of a mind
map.

  

Drawing: Draw ready-made shapes, such as   Rectangle, Ellipse, Line, Spline. Draw objects
on the empty space of map using mouse. Hold down the "Shift" key while drawing to make
Square, Circle or  Line at an angle that is  multiple to  45 degrees (0,45,90…).

Topic Content

Attach File: Attach a file to  selected topic

Icons: Insert Icons into selected  topic.
Use Icons for visual representation and  accenting  topic content.

Image from Graphics:  Insert the image from Graphics library or from file.

Hypernote: Create a link to Topics, Callouts, Pages , Documents, Web pages, Email address.
Hyperlink can be inserted into Topic or Callout in your document.
The Hyperlink can be easily added and edited within a Hypernote panel.

Topic Types: Assign Type to a Topic.
The Topic Type can be easily assigned and edited within a floating dialog.
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Insert  

Topic Data: Manage a Topic Data assigned to specific Topic Type.

 

Send to New Page - Create a copy of selected topic on a blank page and move there a copy of
the topic and all related subtopics. The initial topic and its copy will be automatically
hyperlinked.

Auto Callout - When enabling this option, the callouts circular arrangement around parent
topics will be applied.

Position

Indent - Moves the topic to a lower level in the hierarchy.

Outdent - Moves the topic to a higher level in the hierarchy.

Move to Next Position - Moves the topic to the next position (based on the order the map is
created).

Move to Previous Position - Moves the topic to the previous position (based on the order the map
is created).

 

Ordering

Auto Numeration:  Number topics in order.
Clockwise from top is set by default

Order:  Set order for Auto Numeration of topics: clockwise or radial:

Sort Topics:  Sort selected topics by priority levels.
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View

Document View
Navigation
Levels
Panels and Windows
 
Document View

Full Screen: To use maximum screen size you can use the Full Screen
Mode. All toolbars, dialogs and even the MS Windows task bar will be hidden.
The program window will have scrollbars and page navigator letting you
navigate the document in the bottom part of the window.
Map Only: View a document as a  mind map

Outline Only: View a document as an outline

Map & Outline: View a document  as an outline and a mind map
simultaneously.

 

Navigation

Page navigator: Show/Hide Page Navigator

Previous Page: View the previous page of your document

Next Page: View the next page of your document

Fit Map: Zoom the page so that the entire document fits in the window

Fit Selection: Zoom the page so that the selected  objects fit in the window

Zoom In: Zoom in on the document

Zoom Out: Zoom out of the document

Zoom Level: Choose a standard  level within the 25% - 400% range,  or set  "Fit Selection "or "Fit
Map".
Zoom Box: Zoom the map area so that currently selected topics fills the entire window. This can
help you focus on  specific map details.
Hand Scroll: Activates the Scroll Hand tool that allows one to easily move the page

 



Toolbar Tour

ConceptDraw MINDMAP  User Interface Reference © 2019 CS Odessa corp.

35

View  

Levels

Show All: Display all subtopics of selected topic.
If no topic is selected, the entire map will be displayed.

Collapse: Collapse all associated subtopics of a selected topic.
If no topic is selected, entire map will be collapsed up to Main Idea.

Expand: Display subtopics of selected topic except subtopics that were collapsed. If
no topic is selected, the entire map will be displayed except subtopics that were
collapsed.

Level 1-3: Display  Topics by levels

 

Panels and Windows

Windows - Switch to a different window that is currently open.

Panels - Open/Close Panels and Navigators. Use Floating panels to create and
edit mind map content.
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Presentation  

Presentation

 
Mind Map Presentation
Create Slide
Slide Navigation
Presentation
 

Mind Map Presentation

Start Presentation - Show full-screen slide presentation for this map, using slides from Slide
Navigator.
If there are no slides in Slide Navigator, default presentation will be created from first-level topics
and their subtopics.
Click at the bottom of screen to access the presentation control panel. 
Create Default Presentation - Create default set of slides for presenting the current mind map.
Slides will be created from first-level topics and their subtopics.
You can preview slides using Slide Navigator.
 

 
Create Slide

Set to Visible - Create slide from visible objects.

Set to Selected - Create Slide from selected topics

Set to Selected with Subtopics - Create slide from selected topics with subtopics

 
Slide Navigation

Slide Navigator - Show/Hide Slide Navigator

Previous Slide - Show previous slide

Next Slide - Show next slide

 
Presentation

Images - .Save presentation in graphic format

MS Power Point - Save presentation as Power Point file

Send Via E-mail - Send the current mind  map file via email as an attachment.  File will be
automatically opened in the presentation mode.
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Share  

Share

Presentation

Images: Save presentation in graphic format

MS Power Point: Save presentation as MS Power Point file.

Send Via E-mail: Send a copy of the mind map via e-mail as attachment. File opens as in the
presentation mode, using slides from Slide Navigator.

ConceptDraw

Open in Project: Opens current document with ConceptDraw PROJECT, having closed it in
ConceptDraw MINDMAP.

Sharing

Send to Evernote: Publish content from ConceptDraw MINDMAP to your Evernote account.
Note Exchange solution  is required.

Send to MS OneNote: Publish content from ConceptDraw MINDMAP to your MS OneNote
notebook

Send to MS Outlook: Create a message in MS Outlook, or task containing information from
selected topics.

Tweet Topic: Post the Tweet to your profile.

Exports

Adobe PDF: Save a mind map as a Portable Document Format file (PDF) 

Mindjet MindManager: Save a mind map as a MindManager file (MMAP)

MS Project: Save a mind map as a MS Project  file (XML)

MS Word: Save a mind map as a MS Word file (DOCX)

OPML: Save a mind map as an Outline Processor Markup Language  file (OPML)

RTF: Save a mind map as a Rich Text Format file (RTF)

Text Outline: Save a mind map as text outline file (TXT), 

Web Page Map View: Save a mind map as a Web-page (HTML)

Web Page Outline View: Save an outline of the mind map as a Web-page (HTML)
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Share Tweet Topic

Tweet Topic

ConceptDraw MINDMAP allows you to post content to your account on Twitter  from the mind
map directly:
 

Tweet Topic - Tweet the  topic  content, including hyperlinks and embedded picture

Tweet Map  - Tweet the entire mind map as picture;

Tweet Screen - Tweet the part of  map currently visible on  screen;

My
Gallery

Opens your Internet Browser on the gallery of your tweeted images  

Twitter Opens your Internet Browser on http://twitter.com

Sign in/
Sign out

Log in/log out to your Twitter account.

 
When posting your first Tweet from ConceptDraw MINDMAP press  "Sign In" on the context menu  of
Tweet Topic button and connect application with your Twitter account.
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Share Tweet Topic

Share with Twitter

You can tweet the selected topics. You can preview text and number of characters using Tweet Topic

window.

Check the Mark Topic option if you want to mark the topic, you have tweeted, on your mind map.

 Tweet Map

You can tweet the entire mind map. The Tweet Map window shows you the name of your mind map and

number of characters.

You can preview the mind map from your Twitter account.
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Share Tweet Topic

Tweet Screen

You can tweet the visible part of your mind map. The Tweet Screen window shows you the name of your

mind map and number of characters.

You can preview the screenshot of your mind map from your Twitter account.
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Add to Evernote

 ConceptDraw MINDMAP allows you to  publish content  to your Evernote account from mind map
directly.
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Share Send to MS OneNote

Send to MS OneNote

ConceptDraw MINDMAP allows you to  publish content  to your MS OneNote  notebook from a mind

map directly.

When publishing  first  mind map  from ConceptDraw MINDMAP to OneNote notebook press  "Sign In"

on the drop-down menu  of  MS OneNote  button  and connect to your  OneNote account.

Send Text : You will have  an outline of  the selected topic or branch  added to your OneNote

notebook.

.
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Share Send to MS OneNote

Send Map: You will have a  note, containing  a mind map text outline and preview image, added to

your OneNote notebook.
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Share Send to MS OneNote

Send Document: You will have a  note, containing  a mind map text outline, preview image and a
ready-to-download source ConceptDraw MINDMAP file (CDMZ), added to your OneNote notebook.
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Send to MS Outlook

Integration capabilities between ConceptDraw MINDMAP and MS Outlook enable conversion of mind
map topics that has  Appointment, Email, or Task type  into MS Outlook message or task depending
on Topic Type.

Send to Outlook

Task

 

Selected topics of the Task type will be sent to MS Outlook as tasks.
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Share Send to MS Outlook

Appointment 

Selected topics of the Appointment type will be converted to  appointments in the MS Outlook calendar.
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Share Send to MS Outlook

Email 

Selected topics of the Email type will be converted to MS Outlook message.
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Using the following commands from the drop-down list, you can  send topics of Task  type to the
MS Outlook To Do List.  Be note, that these commands does not perform  any action for the topics of 

e-mail  type.

Current Page
Tasks - 

The topics of the Task type in the current page of your mind map  will be converted into
Tasks in the Outlook To Do List

Current
Tasks - 

The topics of the Task type in the current page having less than 100% complete will be
converted into Tasks in the Outlook To Do List

All Tasks - The topics of the Task type from all pages of  your multipage mind map  will be converted
into Tasks in the Outlook To Do List

Next Week
Tasks - 

The topics of the Task type in the current page scheduled for next week  will be converted
into Tasks in the Outlook To Do List
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Open in Project

The compatibility between ConceptDraw products allows you to migrate your documents from MINDMAP

to PROJECT and vise versa. You can generate  a project schedule from your mind map. Project file will

be created from topics of Project Management type, which contain all project information.  Notes will be

opened as Notes to topics. Multiple hyperlinks will be also preserved in the Hypernote panel.

File opened in ConceptDraw MINDMAP :
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Share Open in Project

The same file opened in ConceptDraw PROJECT
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Dialogs

Map Theme Style
Color
Font
Sort Topics
Options
Margins and Spacing
Properties
Export to Power Point
Export to MS Word
Export to Images
Export to RTF
Export to Text Outline
Export to Web page
Connect with Twitter Account
Note Exchange settings

Floating Panels
Arrange
Graphics
Hypernote
Icons
Map Minder
Page Navigator
Topic Types
Topic Data
Slide Navigator
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Map Theme Style  

Map Theme Style

Can be accessed from the Home tab. Open the Map Theme Style dialog to customize the visual
representation of various types of topic's selection.

Focus, Selection, Overlap and Inner Highlight frames
Fill Color - Change the fill color of the  frame.
Fill Transparency - Change the transparency of the  frame.
Stroke Color - Change the outline color of the  frame.
Stroke Weight - Change the weight of  the outline of the  frame.

Selection Rounded Rectangle 
Left Margin - Set the left margin.
Right Margin - Set the right margin.
Top Margin - Set the top margin.
Bottom Margin - Set the bottom margin.
Round Radius - Set the radius of rounded crooners
Use Left margin to define all margins - The settings of left margin will be  applied to all margins.

Pictures
Expand Picture - Customize the Expand icon (+). Replace it with any picture from a file.
Collapse Picture - Customize the Collapse icon (-). Replace it with any picture from a file.
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Color

Fill Color panel allows to set the fill style of topics, callouts and drawing shapes. Apply the style of the
selected topic (subtopic) to the entire branch (the topic and its all-level subtopics).
 
The inherited style is applied only to already existing topics. In order to extend it to the newly created
topics, you must reuse the button. of the above elements. You can select a fill color, gradient type and a
style of a pattern. Line Color panel allows to set the style of lines for topics, callouts, relations  and
drawing shapes. Line Color dialog is available on the Format tabs of the above elements. You can select
a color, weight and style for lines your mind map.  

                

Colors dialog allows to set a background color.  Also it can be use to set color for other mind map
attributes. You can call this dialog by choosing the More Colors on the above color panels .
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Color  

  

The Standard tab allows you to  choose the needed color by clicking on it with the mouse. Using the
Custom tab you can specify a color manually in one of the two available color schemes: RGB or CMYK.
The currently chosen scheme is shown in the drop-down list:
- RGB Scheme
- CMYK Scheme
The R(ed),G(reen),B(lue) or C(yan),M(agenta),Y(ellow),(black)K slide bars allow to change each
component of the color scheme. Note: In the RGB Scheme the color components may range from 0 to
255; in the CMYK Scheme the components are shown in percents and may range from 0 to 100.  A
slider allows you to add transparency to your objects in order to make them more attractive or if you
want to see objects located under. Move slider to the right to increase the transparency of the object and
to the left to decrease it.
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Font

To assist the user with selecting a font for an application, ConceptDraw MINDMAP provides the Font
dialog box. 

 Use this dialog box to choose a font.

Font: Choose the name of the font. Use Control Panel to add and remove fonts from your system.
Font style: Choose the style of the font. Not all styles are available for all fonts.
Size: Choose the font size. You can specify smaller sizes than available in the list by typing the size in
the edit field.
The Effects group box is equipped with a Strikeout check box, an Underline check box, and a Color
combo box. To apply a style,  click its check box. To remove a style just uncheck it. To select a color,
click the arrow of the Color combo box and select a color.
The Script combo box allows you to specify an alphabetic category. The options are Western (the
default for a US-English computer), Greek, Turkish, Central European, and Cyrillic.
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Sort Topics  

Sort Topics

ConceptDraw MINDMAP allows you to sort topics on the map by specific criteria. The Sort Topics
dialog is used for this.

 

Sort by
Alphanumeric - Topics will be sorted in alphanumeric order.
Alphabetic only - Lets you sort topics in alphabetical order only.
Task percentage complete - Topics sorting according to the tasks percentage complete that is marked
by symbols.
Number - Topics will be sorted according to the numeric symbols, located on them.

Sorting depth
Main Topics only - If this option is selected, only main topics will be sorted
Whole sub tree - The sorting of the whole sub tree.
Until level - Lets you sort topics until some level, that you can choose or type a custom level.

Sorting order
Forwards - Lets you sort topics forwards.
Backwards - If this option is selected, topics will be sorted backwards.
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Options

Can be accessed from the File tab. Contains options preferences related to the often used settings

General 
On Startup - Always start work with this operation:

Create new document - Open the  blank page

Open last edited document - Open  the last edited document
New Document - Choose the default way of your "blank page":
Empty map - Create document from the empty mind map page,  which only contains the Main
Idea..
From template - Create document from template.
Nickname - Display your Nickname at the Note panel.
Hide/Show Input and Output - Set the visibility of Input and Output panels
Save autoRecover info every … minutes - On/Off the Auto saving in a fixed time interval.
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View 

Default View - Change how document content is displayed by default.
Map - Display Mind Map view.
Outline - Display Outline view.
Map&Outline - Display both: mind map and Outline views.
Fullscreen - Display document in the Full Screen mode.
Quick Icons - Change the Icons library used by default .
Color Scheme - Customize the workspace color.
Language - Change the interface language user by default.
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Spelling
Dictionaries for spelling - Check the languages for spelling.
Check spelling as you type - Check the spelling  and grammar as you type.
Edit custom dictionary - Adding the custom specific words to a custom dictionary prevents the
spelling checker from flagging them as mistakes.
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Format
Notes format - Specify the Notes formatting: set the font, size, attributes and the color of the
Notes.
Map theme - Set the default map style.
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Margins and Spacing 

Margins and Spacing

Can be accessed from the Layout section of Format Topic and Formal Callouts tab.

 Allows to change  Margins and Spacing  settings

Margins
Left Margin - Set the left margin.
Right Margin - Set the right margin.
Top Margin - Set the top margin.
Bottom Margin - Set the bottom margin.
Use Left margin to define all four margins - The settings of left margin will be  applied to all margins.
Padding - Set distance between the image that was inserted into the topic and topic's text.
Preferred text width - Set the preferred width of the text within topic.

Spacing
Distance from subtopic - Set the distance between selected topic  and its subtopics
Distance between -  subtopics. Set the distance between subtopics of the selected topic.
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Properties

Can be accessed from the File tab. The Document Properties dialog allows you to configure some

parameters that make working with the document more comfortable. It lets you set the following

document properties: Title, Subject, Author, E-mail, Manager, Company, Comments.
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Export to MS PowerPoint 

Export to MS PowerPoint

You can export ConceptDraw MINDMAP documents to the  Microsoft PowerPoint .pptx file format.
Slides exported to .pptx format can be opened and used on previous versions of MS PowerPoint (.ppt) ,
if you have downloaded the file format converter, available from Microsoft.
Depending on the Export option selected, you can export your mind map as a text Outline or as Map
images.
 

Export  Slide Show
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Export to MS PowerPoint 

Export slide presentation for this map, using slides from Slide Navigator. 
If there are no slides in Slide Navigator, default presentation will be created from first-level topics and
their subtopics.
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Export to MS PowerPoint 

Export  Outline

 

Outline mode exports mind map content into a slide presentation based on the parameters selected.

Theme Map
Select a theme for your presentation from the list of themes preview, or by clicking Browse themes....
Once custom themes are applied, the last five themes used are retained for easy access.

Details
Click to manually select export parameters. The Export to PowerPoint window expands.
Export current page only - Export from the current displayed page
Export floating topics as appendices - Export all floating topics from your mind map as appendices on a
separate slide in within your presentation
Export notes as PowerPoint notes - Export topic text notes from your mind map as PowerPoint notes for
slides
Insert slide number - Insert slide numbers on each slide
Bulleted list - Export bulled list
Numbered list - Export numbered list
Create separate slides for - Choose the number of topic levels for separate slides.
Depth level in slide content - Choose the number of subtopic levels presented on the master topic slide.

NOTE: For the example in Figure 1 and 2, the separate slides parameter is set to 1 level, and the slide
content parameter is set to 2 level. The exported presentation contains a title slide and separate slides
for the first level of map topics. Each generated slide has a topic name and list of associated subtopics
up to two levels, as shown in the Figures 1 and 2.

Footer text - 
The Footer text field enables you to enter text for inclusion in the slideshow
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Export to MS Word  

Export to MS Word

ConceptDraw MINDMAP offers several options of converting your mind maps to MS Word
documents. Any mind map document can be converted to a MS Word structured document. . 

Using standard or custom templates, you will get ready to use formatted text. This method allows
stylizing the resulting document by using a custom formatting.
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Export to MS Word  

Mind Map structure is transformed into the structure of the MS Word document in accordance with the
MS Word Template styles.

ConceptDraw MINDMAP MS Word Template style

1 Main Idea Title

2 Main Topic Heading 1

3 Subtopics of different levels Heading 2 and higher (depending on the level)

4 Callout Emphasis style paragraph, located below the topic 

5 Text note Normal style paragraph, located below the topic 

6 Relations between topics Normal style paragraph contains reference to related topic

7 Hyperlink Normal style paragraph contains hyperlink
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Export to Images

ConceptDraw MINDMAP allows you to save the whole map or its part in different graphic formats.
This lets you illustrate your text documents with clear  charts and schemes, and use ConceptDraw
MINDMAP graphics in other applications

  

Objects
In the Objects section, you can specify which objects will be exported in the graphic file
Selected - Export only the selected objects from the active page.
All - Export all the objects on the current page if there is checked the option Current page only, or all the
objects of all the document pages if option is unchecked
Slide show - Export Images Slides for this map, using slides from Slide Navigator.
If there are no slides in Slide Navigator, default Slide Show will be created for export from the first-level
topics and their subtopics.
Image Size - In the Image Size section, you can choose one of the two options
Fit to Size - The image fits in the size specified by the user (in pixels). You can choose one of the
offered variants from the drop-down list. The Screen variant allows to export the image which dimensions
will be coincide with current screen dimensions. 
Lock aspect - When the one of the picture parameters was changed, the option Lock aspect ratio allows
automatically change the value of the other parameter to lock the proportion accordingly the primary map
dimensions.
Original Size - allows to export the image at its current zoom level. By default, the value of the export
zoom coincide with zoom of the document. You can change this value into any desired.
Format
In the Format section you can choose one of the following graphic formats: BMP, JPG, GIF, TIFF or
PNG. When choosing PNG format, you can check the Use Transparency option to obtain the fully
transparent image background.
File name (Folder name)
The File name (Folder name) field lets you set the name of the exporting image or if you export more
than one image, It's possible to open the image or the folder with images automatically after export. For
this you need check accordingly the Show image after export or Open folder with images option.
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Export to RTF  

Export to RTF

You can save ConceptDraw MINDMAP file (cdmz) as MS Word Outline in a Rich Text Format
(rtf).

 Include Hyperlinks - Allows to include the existing links to the
document.
Use Numeration - Allows to use the numeration of the pages in the
document
Include Notes - Allows enabling pop-up prompts.

                                



Dialogs

ConceptDraw MINDMAP  User Interface Reference © 2019 CS Odessa corp.

70

Export to RTF  
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Export to Text Outline 

Export to Text Outline

ConceptDraw MINDMAP lets you save the currently opened mind map in textual form - as Outline
Data. You can save  ConceptDraw MINDMAP  file (cdmz) as txt file type.
 

Use indents - This section lets you check whether to use
indents in the list of topics. Indents  display the structure of the
map and show the hierarchy of topics. When this option is on,
you can set the type of indents .
Tabulation - Displays topics' hierarchy by tabulation.
Space - Displays topics' hierarchy by spacing.
Include Hyperlinks - Shows the hyperlinks as a text.
Include Notes - Shows the Notes.
Use Numeration - Displays topics' hierarchy by numeration.
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Export to Text Outline 
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Export as Web page  

Export as Web page

Save the ConceptDraw MINDMAP  cdmz  file in html format as a mind map

Export Preview Bar - Show all pages preview at the Preview
bar on the left of Web page.
Pages preview are linked to the corresponding pages.
Export Author - Insert the name author into Web document.
Export E-mail - Insert the link to email into Web document.
Zoom, (%) - change zoom of the map.
Choosing location button - Choose the location to save Web
page.
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Export as Web page  

Save the ConceptDraw MINDMAP  cdmz  file in html format as an outline 

Include Icons - Show Icons
Include Notes - Show Notes
Include Topic Data - Show Topic Data
Include Hyperlinks - Show active hyperlinks
Include Text Formatting - Preserve the initial text formatting
Use Numeration - Export as numerated outline
Export Author - Insert the name author into Web document
Export E-mail - Insert the link to email into Web document
Choosing location button - Choose the location to save Web
page
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Connect with Twitter Account 

Connect with Twitter Account

ConceptDraw MINDMAP allows you to post topic content into your Twitter account.
When posting your first Tweet from ConceptDraw MINDMAP you need to connect application with your
Twitter account.

Press  "Sign In" at the context menu  of Tweet Topic button 
Follow the steps, given in the dialog.
Copy the PIN code , you have been provided on Twitter Authorization page.
Press "OK".
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Note Exchange Settings 

Note Exchange Settings

Opens Note Exchange Solution Settings Dialog.

Manage  connection between ConceptDraw MINDMAP and Evernote account using your the Evernote

local client or your Evernote email address
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Floating Panels  

Floating Panels

Some tools and features in ConceptDraw MINDMAP are accessible from the floating panels.  Floating
panels can be accessed from the drop down list of the Panels button on the View tab.

Floating Panels
Arrange
Graphics
Hypernote
Icons
Map Minder
Page Navigator
Topic Types
Topic Data
Slide Navigator
Filter
Solutions
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Floating Panels Arrange Panel

Arrange Panel

The options for map arrangement. It is used to arrange topics, drawings, images and boundaries quickly.
You can access the panel using the following ways:

You can activate the Arrange panel using the  the Arrange button  on the Home tab;
By selecting the Arrange panel from the drop-down list of the Panels button on the View tab;
By clicking in the Arrange tab on the application's frame.

The panel view differs for mind map topics and inserted objects.
The default arrangement of mind map topics is Radial.
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Floating Panels Arrange Panel
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Floating Panels Arrange Panel

To change the default arrangement of topics, you can select one of the following.options:

More arrangement options keeping the ordinary structure of a mind map.

 The Tree arrangement options can be used to visualizes a tree-like structures.
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Floating Panels Arrange Panel

The Orgchart arrangement options allows you transform a mind map into organizational chart.

You can create a project timeline by starting with a mind map Timeline alignment.

Kanban arrangement option enables you to create mind map that can be effortlessly turners into 
Kanban board.
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Floating Panels Arrange Panel
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Floating Panels Arrange Panel

The Align section is useful to align properly mind map topics, floating topics, Images, and drawn
objects. 

Arrangement  panel contains some of the topic Position controls:

Indent - Moves the topic to a lower level in the hierarchy.

Outdent - Moves the topic to a higher level in the hierarchy.

Move to Next Position - Moves the topic to the next position (based on the order the map is
created).

Move to Previous Position - Moves the topic to the previous position (based on the order the map
is created).

Arrange panel for Drawing objects and pictures contains just the Ordering options. You can choose the
order of the selected object you added into your mind map using the following options:

Back

Front
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Floating Panels Arrange Panel
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Floating Panels Arrange Panel

More ordering options for for drawing objects:

Backward

Forward 



Dialogs

ConceptDraw MINDMAP  User Interface Reference © 2019 CS Odessa corp.

86

Floating Panels Graphics Panel

Graphics Panel

Use the graphics floating panel to insert clip art objects and custom images into your mind maps. You
can access the Graphics side panel using the following methods:

By clicking the Images from Graphics button on the Insert tab;
By selecting the Graphics panel from the drop-down list of the Panels button on the View tab;
By clicking in the Graphics tab on the application's frame;
Using Context Menu.

 
Insert an Embedded Clip Art Image

In Graphics View tab you can choose objects from the drop-down list of pre-drawn objects. Clip
Art objects cover various kinds of activities.
Only one group of the Clip Art objects at a time can be active. Under the active group is displayed
its content. The objects in the Graphics window are displayed as pictures.
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Floating Panels Graphics Panel
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Floating Panels Graphics Panel

Insert a Picture from File 
In Picture View you can open your own objects. It's possible to insert here any folder from your
computer.
To do this click the Browse... button in the Graphics panel. The Browse For Folder dialog will appear.
Choose the needed  folder  and click OK. The folder contents will appear. Further you can work with
these pictures as well as with clip art objects supplied with program.

You can insert an image into your mind map by one of the following ways: 

By double-clicking  the image preview on the Graphics panel;

By  drag & dropping them from the Graphics panel or from the File manager  window to the
document window;

Copy and paste  images using Keyboard Shortcuts:Ctrl+C  and then Ctrl+V.
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Floating Panels Hypernote Panel

Hypernote Panel

Use this panel to create and manage  both Text Notes and  Hyperlinks. .You can access the panel
using the following ways:

By clicking the Hypernote button on the Insert tab;
By selecting the Hypernote panel from the drop-down list of the Panels button on the View tab;
By clicking in the Hypernote tab on the application's frame;
By pressing F11, or Ctrl + Shift + E  on your keyboard;
Using Context Menu.
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Floating Panels Hypernote Panel

The Note section of the Hypernote panel  displays the Note content for the currently selected topic.
Enter here the text of your Note.  You can change the appearance of Note  text by selecting  options in
the Format panel. To delete a Note, select the topic and choose the  Note / Remove item from the topic
context menu.

The Note  holds additional remarks concerning the topic. It is indicated by a Note icon   on the topic.
The Note appears as a tool tip when you point to the Note icon with the mouse.
At the adding the Note to the topic, the icon  will appear.  You can sign your notes with Nickname using
the  Options dialog. 

Use the Hyperlink section for assigning and editing  hyperlinks.
You can assign the following types of links:

Link to URL  - allows to assign the link on the Web page;

Link to Topic  - lets you assign the link on any document page or topic.  To assign the link,  choose

the corresponding page or topic.

Link to File  and Link to Folder  - allow assign the link accordingly to any file on the disk or to a

folder with files. You can enter in the text field or choose in browser the path to the file or folder, and also

check will be this path Relative or Absolute. Click the icon to select the path type. 

 By default, the path is set as relative, i.e. if you, for example, will assign the link to any document and

then will move the map and this document to another place of the disk, for keeping the link correct you

need change its path. In the case of the absolute address the link will stay correct.

Link to E-mail  - allows to assign the link, which opening will automatically create message with set

address. You can enter the address in the field or choose it from the drop-down list of recently used e-

mail addresses. You can remove the selected link using the button  .
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Floating Panels Icons Panel

Icons Panel

Icons, (Symbols - in previous versions of ConceptDraw MINDMAP) are small visual elements that you
can add to topics. Icons are used in mind mapping to mark the characteristics of the topic in visual form.
 Icons can be used to depict priority, types of activities, tasks, and types of information and ideas.  
The Icons panel allows to add, change or remove icons in your map. There are three type of icon's style
available: Business, Modern and Classic.
You can access them using the following methods:

By clicking the  on the Insert tab;
By selecting the Icons panel from the drop-down list of the Panels button on the View tab;
By pressing F9 on your keyboard;
Using Context Menu.
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Floating Panels Icons Panel

Click on the Icon to add it  into selected topics. Also Drad&Drop can be used.
The icons of priority, emotions, progress of the tasks and numbers can be cyclically switched by
clicking mouse cursor on them.
To remove icon from the active topic, click the selected icon again in the Icons panel.
To remove all the icons from the active topic, choose the Icons/Remove All  from the topic context
menu.
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Floating Panels Map Minder Panel

Map Minder Panel

Track ConceptDraw MINDMAP files containing unstarted tasks in the topics of Task type. Using the
Remind Tools in the Home tab you can track any mind map schedule keeping it always up-to-date. 
With the help of the Map Minder panel, choose To-Do or Project mind maps on your local computer -
they all have topics of Task type. 

You can activate the Map Minder panel using the button  on the Home tab;
By selecting the Map Minder panel from the drop-down list of the Panels button on the View tab;
By clicking in the tab on the application's frame.
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Floating Panels Map Minder Panel

The application scans the selected mind map files, to look for topics of the Task type, which are not

started yet. The Time Countdown Indicator in the mind map topic will show the time remaining
before the scheduled start date of the task.
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Floating Panels Page Navigator Panel

Page Navigator Panel

Provides the possibility to operate with pages in a current document.  You can access the Page
Navigator side panel using the following methods:

By clicking the Page Navigator button on the View tab;
By selecting the Page Navigator panel from the drop-down list of the Panels button on the View tab;
By clicking in the Page Navigator tab on the application's frame.

You can manage pages using context menu of the Page Navigator. 

Add a blank page into a current document;
Rename selected page;
Duplicate the selected page;
Delete the selected page;
Reposition pages moving them left or right.
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Floating Panels Topic Types Panel

Topic Types Panel

Use the Topic Types panel for assigning and editing  the topic  type.You can access the panel using the
following ways:

By clicking the Topic Types button on the Insert tab;
By selecting the Topic Types panel from the drop-down list of the Panels button on the View tab;
By clicking in the Topic Types tab on the application's frame;
Using Context Menu.

Each topic type supports the certain topic data - the set of information concerning to topic’s content. For
example the topic of Task type can contain such information as Start date, Due date, Duration,
Complete percentage, Task priority etc. The number of topic types that you can use is determined by
default topics types, which are supplied with application and plug-ins that you can additionally install on
your computer. To assign topic type to selected topic follow these steps:
1. Open Topic Type Dialog;
2. Choose Activity from drop-down list of activities;
3. Click on the Topic Type you need to assign.
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Floating Panels Topic Data Panel

Topic Data Panel

 Use the Topic Data panel for assigning and editing  the topic data. Each topic type supports the certain
set of information concerning to topic’s content. 
To set data for selected topic follow these steps:
1. Assign Type to topic.
2. Open Topic Data panel;

You can access the panel using the following ways:
By clicking the Topic Data button on the Insert tab;
By selecting the Topic Data panel from the drop-down list of the Panels button on the View tab;
By clicking in the Topic Data tab on the application's frame;
Using Context Menu.
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Floating Panels Topic Data Panel

 
 Each Topic Type supports a specific set of Topic Data  information
relating to the contents of the topic. For example the Task topic type
can contain such topic data as start date, due date, duration,
percentage complete, task priority, etc. 
 .

 
 
 
 

 
 
 
Another kind of Topic Data  provides the possibility to attach and
manage documents.
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Floating Panels Slide Navigator Panel

Slide Navigator Panel

Default presentation slides are created from the first level topics and their subtopics. By using the Slide
Navigator, you can rearrange content, omit information you do not want to include, and still keep all of
your content in your source map. You can even save your settings for future presentations. You can
access the Slide Navigator panel using the following ways:

By clicking the Slide Navigator button  on the Presentation tab;
By selecting the Slide Navigator panel from the drop-down list of the Panels button on the View tab;
By clicking in the Page Navigator tab on the application's bottom frame.

Select the slide in the Slide Navigator - the content of the slide will be displayed in the main application
window. Thus, using the keyboard arrows, you can view slide-by-slide the entire content of the
presentation.
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Floating Panels Slide Navigator Panel

Create, change or remove slides using the context menu of Slide Navigator. You also can drag & drop
slides to reorder them.

You can create slides of 3 types:
1. Visible: Slide is defined by visible objects in the map. Visible topics, callouts, relations, drawings and

pictures are included in the slide.
2. Selected:  Slide is defined by selected objects. Selected topics, callouts, relations, drawings and

pictures will be selected and shown in the presentation slide
3. Selected  with Subtopics: Slide is defined by selected objects and subtopics of selected topics. This

type is recommended if you plan to edit your map after creating the presentation. You can add or
remove subtopics and be sure they will be included in the slide, defined by their parent topic
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Floating Panels Solutions Panel

Solutions Panel

Solution panel contains a list of mind mapping solutions located in ConceptDraw Solutions. It provides
direct access from the application to a content of any solution.

You can activate the Solutions panel using the button  on the Home tab;
By selecting the Solutions panel from the drop-down list of the Panels button on the View tab;
By clicking in the tab on the application's frame.

Solution panel contains a list of mind mapping solutions. It provides direct access from the application to
the content of any solution.
Open the example mind map to modify it, or generate a new mind map using the offered template using
the Samples and Templates sections.
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Floating Panels Solutions Panel

Export the mind map to other formats that is specific for your audience or task using the Export section
of the certain solutions.
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Floating Panels Filter

Filter

You can search and filter your currently opened mind map by keywords. The Filter panel allows you to
filter mind map by topics content, text notes, relationships text, and icons, even including including 
topic type icons.  Enter your keywords  into the search box. The search results will be highlighted. 
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Context Menu

ConceptDraw MINDMAP enables  access the most frequently used operations with objects via the
context menu. There are different types of context menu related to different pieces selected.  The figure
below displays all the types of context menus. However, actually, you can see only one menu  -
depending on the selected item. 

1. Main Idea Context Menu.
2. Topic Context Menu
3. Callout Context Menu
4. Relation Context Menu
5. Images and Drawing Shape Context Menu
6. Workspace context menu
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Main Idea Context Menu 

Main Idea Context Menu

Copy - Copy the selection to clipboard;
Paste - paste from clipboard;
Insert - insert one of the following items:

Format - open Format Topic tab ;
Arrange Branch - Arrange mind map; 
Pin Topic - pin the Main Idea of your mind map to the document workspace; 
Hyperlink - operate with hyperlinks using the Hypernote panel;
Text Note - operate with hyperlinks using the Hypernote panel;
Topic Data - activate the Topic Data panel;
Topic Type - assign one of the available topic types:

Picture -  add or remove images;
Quick Icons - add or remove Icons;
Send to Evernote - share mind map content via Evernote;  
Send to MS OneNote - share mind map content via MS OneNote;
Send to MS Outlook - share mind map content via  MS Outlook;
Levels - select the depth of mind map view:

Create Slide - Create presentation slides using the following options:
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Topic Context Menu  

Topic Context Menu

Cut - cut the selection from the document and put it on the Clipboard;
Copy - Copy the selection to Clipboard;
Paste - paste from clipboard;
Delete - delete the selection;
Detach - You can detach any topic in your mind map to make it a floating topic;
Boundary - Activate the Boundary tool:

Insert - insert one of the following items:

Format - open Format Topic tab ;
Arrange Branch - Arrange selected branch of mind map; 
Pin Topic - pin the selected topic to the document workspace; 
Hyperlink - operate with hyperlinks using the Hypernote panel;
Text Note - operate with hyperlinks using the Hypernote panel;
Topic Data - activate the Topic Data panel
Topic Type - assign one of the available topic types:

Picture -  Add or remove images;
Quick Icons - add or remove Icons;;
Send to New Page - All topics that have been selected will be moved, along with 
their subtopics, to a separate page;
Send to Evernote - share mind map content via Evernote;  
Send to MS OneNote - share mind map content via MS OneNote;
Send to MS Outlook - share mind map content via  MS Outlook;
Create Slide - Create presentation slides.
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Callout Context Menu 

Callout Context Menu

Cut - cut the selection from the document and put it on the Clipboard;
Copy - Copy the selection to Clipboard;
Paste - paste from clipboard;
Delete - delete the selection;
Format - open Format Callouts tab ;
Pin Callout - pin the selected callout to the document workspace; 
Hyperlink - operate with hyperlinks using the Hypernote panel;
Text Note - operate with hyperlinks using the Hypernote panel;
Picture -  Add or remove images;
Quick Icons - add or remove Icons;
Send to Evernote - share mind map content via Evernote;  
Create Slide - Create presentation slides using the following options:
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Relation Context Menu 

Relation Context Menu

Delete - delete the selection;
Format - open Format Relation tab ;
Relation Type - change a type of the selected relation;
Order - change the relation order
Create Slide - Create presentation slides using the following options:
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Images and Drawing Shape Context Menu 

Images and Drawing Shape Context Menu

Cut - cut the selection from the document and put it on the Clipboard;
Copy - Copy the selection to Clipboard;
Paste - paste from clipboard;
Delete - delete the selection;
Pin Image - pin the selected image to the document workspace; 
Order - change the drawing shape order;
Create Slide - Create presentation slides using the following options:
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Workspace Context Menu 

Workspace Context Menu

This menu appears when you right-click on an empty place inside the ConceptDraw MINDMAP
document window.

Paste - paste from clipboard;
Insert Topic- insert one of the following items:

Create Slide - Capture he current view of your mind map to a presentation slide
Picture - insert image using one the following methods:

Draw - draw one of the following shapes:

Send to Evernote - share mind map content via Evernote;  
Send to MS OneNote - share mind map content via MS OneNote;
Send to MS Outlook - share mind map content via  MS Outlook;
Background - select the background's color.
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Keyboard Shortcuts and Mouse Actions

Shortcut Action

Documents and Windows

Ctrl + Alt +N Invoke Startup Dialog

Ctrl + N Create a New Document

Ctrl + O Open a Document

Ctrl + S Save the active document

Ctrl + Shift + S “Save as “ the active document

Ctrl + Alt + S Save the document as Template

Ctrl +Alt + I Input View

Ctrl+ Alt + O Output View

Ctrl + P Print Preview

Ctrl + Shift + P Quick Print

F7 Spell ing

Alt + F4 Close the active window

Ctrl + W Close the active document

Ctrl + F4

Ctrl + Tab Activate the next window

Ctrl + F6

Ctrl + Q Quit ConceptDraw MINDMAP

Document View

Shift + F3 Outline and map views

F3 Map view only / Outline view only

F5 Start Presentation Mode

Shift+F5 Full  Screen Mode

F6 Show / Hide Page Navigator

Shift+F6 Show/Hide Slide Navigator

Ctrl + 0 Show fit map

Ctrl + "=" Zoom In

Click in Zoom Box mode

Ctrl + mouse wheel Zoom In / Zoom Out

Ctrl + Shift + Z Select/ Deselect zoom box tool

Ctrl + "-" Zoom Out

Click + Alt/ Ctrl  /Shift in  Zoom

Box mode

Alt+ Enter Show / Hide levels

Shift + mouse wheel Horizontal scroll

Click in Print Preview Change zoom level (in cycle)

PgUp Go to the previous page

PgDn Go to the next page

Shift + PgUp Scroll  one window space up

Shift + PgDn Scroll  one window space down

Ctrl + Shift + 0 Show fit selection
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Selecting Objects

Select with Shift/Ctrl Allows to select several objects

Ctrl + A Select all  the objects on page

Tab Select the next object according to the

order of their creation

Shift + Tab Select the previous object

Editing

Ctrl + Z Undo the last operation

Alt + Backspace

Ctrl + Y Redo what was reversed by Undo

Ctrl + X Cut the selection to the Clipboard

Shift + Del

Ctrl + C Copy the selection to the Clipboard

Ctrl + Ins

Ctrl + V Paste the content from   Clipboard

Shift + Ins

Delete Delete the selected object(s)

Backspace

Ctrl + F Search/Replace Text

Ctrl when dragging Duplicate the selected object(s)

Esc when resizing or dragging 

the object

Cancel the operation

Dialogs

F4 Show/Hide Clipart panel

F9 Show/Hide Icons panel

F10 Show/Hide Topic Data panel

Ctrl + Shift +T Show/Hide Map Themes Attributes

dialog

Ctrl + Shift +E Show/Hide Hypernote panel

Shift + F10 Show/Hide Topic Types panel

Topics

Enter Add a topic at the same level

Double-click

Shift + Enter Add a subtopic to the selected topic

Ctrl + Enter

Insert

Shift + Double-click

Ctr +Shift +  L Add callout to selected topic

Ctrl + Right Indent topic (one level deeper)

Ctrl + Left Outdent item (one level closer to the

root)

Ctrl + Down Move item to the next position (one

line down)

Ctrl + Up Move item to the previous position

(one l ine up)
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Backspace Delete the selected topic(s)

Del / Delete

Arrows Select the next topic

Ctrl + Double-click Add floating topic

Double-click Add a new topic to the main idea (if

no topic is selected)

Alt + Enter Expand/Collapse Topic Levels

Shift + Space Arrange Branch

Ctrl + Shift + A Apply changes to current level of

topics

Ctrl +F Brings the cursor  to the  Search

(Filter) box

Ctrl + Alt + F Opens  the Find and Replace dialog

F11 Add / Edit text note

Ctrl+T Tweet topic text and hyperlink

Editing Text of Topics

F2 Start/Finish Text Editing

Shift + Enter in editing mode Start a new text l ine in the text editing

mode

Enter  in editing mode Quit editing mode and insert topic

Ctrl + Enter editing mode Quit editing mode and insert subtopic

Esc Quit editing mode with no  changes

Brainstorming

Ctrl + Alt + B Hold Brainstorming session

Enter Insert new idea as floating topic

Alt + F4 Quit Brainstorming session

Operations on Objects

Ctrl +Shift +" [ " Send to Back

Ctrl +Shift +" ] " Bring to Front

Ctrl + " [ " Send Backward

Ctrl + " ] " Bring Forward

Resize with Shift Toggle between proportional and non

symmetrical resizing

Switching between Modes

Ctrl + 1 Activate Select tool

Ctrl + 2 Activate Rectangle tool

Ctrl + 3 Activate Ell ipse tool

Ctrl + 4 Activate Line tool

Ctrl + 5 Activate Spline tool

F2 Activate Text Editing mode

Space + moving mouse Activate Scroll  Hand tool

Shift in drawing Constrained drawing mode (circle,

square)

Text Formatting

Ctrl + D Format Text
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Ctrl + B Bold

Ctrl + I Italic

Ctrl  + U Underline

Ctrl + L Align on the left

Ctrl  + E Align in the center

Ctrl + R Align on the right

Ctrl + "." Increase font

Ctrl + "," Decrease font

Ctrl+Shift+C Copy formatting from selection

Ctrl+Shift+V Apply copied formatting

Application  

F1 Call  Help System

Ctrl+F1 On/ Off the Ribbon minimizing

Ctrl + "*" Options (Application Settings)

Office tools

Ctrl + J Open in Project

Ctrl + Shift + J Create Project from the current page

Presentation mode

Space Go to the next sl ide

Arrows (left/right) Go to the next / previous sl ide

B Darken

W Lighten

Backspace Go to the previous sl ide

Esc Exit from presentation mode

Slide Navigator

Insert Insert new slide

Arrows (left/right) Go to the next / previous sl ide

Ctrl + Arrows(left/right) Move slide left / right

Delete/ Backspace Remove slide

Esc Move focus to map

Enter Focus moves to the map

Home / End Go to the first or last sl ide

F2 Start /End editing the slide title

Ctrl + Shift + 1 Create slide from visible objects

Ctrl + Shift + 2 Create slide from selection

Ctrl + Shift + 3 Create slide from selection with

subtopics

Ctrl + Shift + R Refresh previews

Ctrl + F5 Start presentation  from the selected

slide or start default presentation if

no slides  created.

Page Navigator

Double-click on empty place Add New Page

Ctrl+Shift + N

Click mouse Start editing the page title

F2 Start /End editing the page title

Delete Remove page



Keyboard Shortcuts and Mouse Actions

ConceptDraw MINDMAP  User Interface Reference © 2019 CS Odessa corp.

115

  

Ctrl + Arrows (left/right) Move page to the left / to the right

Arrows (left/right) Go to the next / previous page
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