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GETTING STARTED WITH ConceptDraw PRO 

Thank you for your interest in ConceptDraw® PRO v9! Let’s begin by installing the program on your system. 

To install the product, and activate your trial license:  

1. Navigate your web browser to www.ConceptDraw.com and click Join Us. 

 

Figure 1: Creating a new account on ConceptDraw.com 

2. Fill in the form with your information, and then click Submit. 

3. Check your email for the message from support@ConceptDraw.com that contains your confirmation link. (Spam 
filters may catch this message. If you don’t see the email within a few minutes, check your “Junk” or “Spam” 
folders.)  

4. Follow the link to confirm your account, and then click Proceed to installation. 

5. Click Download All ConceptDraw Products or Solutions. 

 

Figure 2: Downloading ConceptDraw Office Trial 

http://www.conceptdraw.com/
mailto:support@conceptdraw.com
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6. Once the download is complete, run the installation file. 

7. Follow all on-screen instructions to complete the installation. 

8. Once the program is installed and launched, you will be prompted to enter your ConceptDraw account 
information. Do so. 

9. Wait briefly for your account to be synchronized.  

10. Congratulations! Your FREE 21-day trial of ConceptDraw PRO has begun. 

TEMPLATE GALLERY 

ConceptDraw PRO is so versatile that knowing where to even begin can be difficult, which is precisely why it includes an 
extensive Template Gallery. From the File menu in the upper-left corner of the window, select Template Gallery.  

 

Figure 3: Template Gallery 

Choose a category in the left pane of the window, and the center pane will display the various templates available. The 
Template Gallery contains numerous examples to help you get started such as flow charts, org charts, process maps, 
swim lanes diagrams, IT and network diagrams, building plans, software UI prototype templates, and many more. 

ADDING SHAPES 

To add shapes to your drawing, select a library from the 
Libraries pane on the left side of the window. Library 
categories are displayed in the upper box of the pane. 
Click the arrow to the left of a category’s name to 
expand it. The categories box also features a search bar. 
Search results are compiled into a new active library. 
Click the button next to the search bar to collapse the 
categories box. Click a library’s name to add it to the 
drawing.  Active libraries are displayed below the 
categories box; select a library to view the objects 
within it. Then drag-and-drop objects from the library 
into your drawing. Click the X next to an active library’s 
name to remove it from the drawing.

 

Figure 4: Library Pane 



 

 

On your drawing, you can rearrange shapes by dragging-and-dropping, as well as cut, copy, and paste with the Clipboard 
buttons on the ribbon. Duplicate creates one exact duplicate of the selected object(s). 

 

Figure 5: Clipboard controls 

The Clone Tool is the easiest way to place multiple copies of a shape. Select a shape, and then activate Clone tool. With 
each click, you will place a copy of the selection. Press Esc on your keyboard to deactivate Clone Tool when you’re done. 

 

 

Figure 6: Clone Tool 

CONNECTING OBJECTS 

You have two options for drawing connections between objects: Direct Connectors, and Smart Connectors. 

Direct Connectors are straight lines from the point of origin to the point of contact. Select Direct Connector, click the 
point you wish to originate the connector from, and then drag your mouse to the desired end point and release the 
mouse button. 
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Figure 7: Direct Connector 

Smart Connectors are drawn very similarly to Direct Connectors via click-and-drag. However, they will automatically 
route around objects already placed in your drawing. 

 

 

Figure 8: Smart Connector 

WORKING WITH YOUR DRAWING 

Once you have placed shapes into your drawing, you can change their styles with Fill, Line, and Shadow. Select a shape, 
and then click a Shape Style button on the Home ribbon to display a palette from which you can select a variety of 
colors, Fill gradients and textures, Line weights and styles, and Shadow types. 

 

Figure 9: Shape Style controls 

You have even more options for working with shapes on the Shape tab of the ribbon.  
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Figure 10: Shape Tab 

Click the small arrows below any of the following buttons to set different parameters for the operation. Rotate and Flip 
transform a selection geometrically. Step Front and Step Back place shapes on different layers of the drawing. Make 
Same conforms the dimensions of the secondary selection (blue highlight) to those of the primary selection (green 
highlight). Align controls are used to align multiple shapes along a single axis. Distribute spaces shapes evenly on the 
page.  

Use Group to make multiple objects move as a single unit, yet retain their individual properties. Join makes multiple 
shapes into a single shape. Ungroup and Separate reverse these operations. 

You can also add a hyperlink to an object by selecting it, and then clicking Hyperlink to open a window from which you 
can select the type and destination of your hyperlink.  

GRID AND RULERS 

You can fine tune the alignment of your drawing by configuring Snap & Glue and Grid and Rulers on the Document tab 
of the ribbon. 

 

Figure 11: Gird and Rulers controls on the Document Tab 

SMART OBJECTS 

Many of ConceptDraw PRO’s libraries contain Smart Objects, identified by a blue tile in the library pane. Smart Objects 
are shapes with unique properties that can be edited by clicking the Smart Object icon that appears when they are 
selected in a drawing. 

 

Figure 12: Smart Object icon 
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RAPID DRAW 

Engage Rapid Draw on the Shape tab of the ribbon, and then hover your mouse over a shape in your drawing.  

 

Figure 13: Rapid Draw button 

Click one of the small blue arrows that appear to draw a Smart Connector and Duplicate of the selection in the chosen 
direction. Using Rapid Draw and a Smart Object such as Flowchart Shapes (from the Basic Diagramming>Basic Flowchart 
library), you can easily create complex flowcharts in practically no time. 

 

Figure 14: quick flowcharting with Rapid Draw and Smart Objects 

MULTI-PAGE DRAWINGS 

To add more pages to your drawing, expand the Pages pane at the right edge of the window by hovering your mouse 
over it. Then click the small blue arrow next to the active page and select Add Page from the context window that 
appears, or just double-click in the blank area of the pane. The context menu also contains several other options for 
working with multiple pages, including the ability to set a page as the background for one or all of your other pages. 

 

Figure 15: Pages pane 
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CUSTOM LIBRARIES 

From the File>Library menu you have numerous options for creating custom libraries, such as creating a new blank 
library into which you can drag-and-drop shapes from your drawing, saving the current library as a differently named 
file, and even sending the current active library via email. 

IMPORTING/EXPORTING 

Also from the File menu, you can view all of ConceptDraw PRO’s import and export capabilities. Most notably, 
ConceptDraw PRO can import from and export to Microsoft® Visio’s® XML file format, as well as MS PowerPoint® native 
files and a variety of other popular graphics file formats. ConceptDraw PRO can also export to Adobe PDF and SWF. 

PRESENTING YOUR DRAWING 

From the View tab on the ribbon, you can click Start Presentation to view a full-screen slideshow of your drawing. Each 
page will be its own slide. Click the mouse to advance slides. If you prefer to export to MS PowerPoint for presenting, 
the same concept applies: each page will become its own slide. 

 

Figure 16: Start Presentation button 

PRINTING YOUR DRAWING 

From the File menu, select Print to open the Print Preview. From this view, you can configure the various print options 
to ensure your drawing looks as great on paper as it does on the screen. Click Print to send your drawing to the printer, 
or Close Print Preview to return to your drawing. 

SOLUTION PARK 

ConceptDraw Solution Park is an ever-growing collection of business-specific solutions and product add-ons that are 
available to add continued value after the initial purchase of a ConceptDraw product. For more information, visit 
http://www.conceptdraw.com/solutions.php. 

NO-CHARGE SUPPORT 

CS Odessa offers no-charge support for all licensed and trial users of ConceptDraw Products.  ConceptDraw Maintenance 
Assurance P1 is also available to stay current with major updates to ConceptDraw Products.  

CROSS-PLATFORM LICENSING 

CS Odessa is one of the only companies in the world that offers a cross-platform license.  So, if you want to install your 
product on a Mac OS machine and a Windows machine for your use, you can do so with our license. Most companies 
require that you purchase a separate license for each platform. 

WINDOWS 32-/64-BIT SUPPORT 

All ConceptDraw applications are compatible with Windows 7 32- and 64-bit architectures.  

http://www.conceptdraw.com/solutions.php
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MULTI-DISPLAY SUPPORT 

ConceptDraw PRO v9 supports working across multiple computer screens.  This allows you to work on one screen and 
present on another. 

MULTI-LANGUAGE SPELLCHECK 

ConceptDraw PRO offers Spell Check in a variety of different languages. 

ABOUT CS ODESSA 
Founded in 1993, Computer Systems Odessa supplies cross-platform productivity tools and graphics technologies to 
professional and corporate users around the world. From their headquarters in Odessa, Ukraine, and offices in San Jose, 
CA, and Boston, MA, CS Odessa sells internationally in over 150 countries, both directly and through resellers. The 
ConceptDraw Productivity Line has won numerous awards, and is used by hundreds of thousands all over the world. For 
more information, visit http://www.conceptdraw.com/. 

Technical Support/Sales Phone Numbers 

US/Canada/Mexico:  

Technical Support (Toll Free): +1 (877) 441-1150 x4 amersupport@csodessa.com 

Sales (Toll Free):   +1 (877) 441-1150 x3  amersales@csodessa.com 

Europe:  

+38 0487601963 support@conceptdraw.com sales@conceptdraw.com 

FREQUENTLY ASKED QUESTIONS 

What is the difference between Technical Support and Maintenance Assurance P1? 

Technical support is a no charge item provided to our customers and individuals trialing or products. Our Tech Support 

team is there to help you with installing, product activation, and product issues.  Technical support is available by 

submitting a ticket via our web site, and by phone and email. Minor product upgrades are at no additional cost. 

When purchased at the same time of you ConceptDraw Product purchase, Maintenance Assurance P1 provides you the 

next major release of your product at no additional cost.  When the next major upgrade of the product becomes 

available you will be notified of its availability for download and installation. 

Why is ConceptDraw Solution Browser part of the product I purchased? 

When you activate a purchased license for your product, that authorization is stored in the cloud, and then synchronized 

with your desktop product(s) using ConceptDraw Solution Browser.  We do this so if the unthinkable occurs and you 

have a catastrophic event with your computer such as a hard disk failure, you can log into your account on 

ConceptDraw.com and retrieve your license, saving you time and headaches. 

The ConceptDraw Solution Browser also manages the versioning of all of your products, and give you access to all of the 

additional business solutions found in the ConceptDraw Solution Park. 

I am with a large organization; do you support other methods of installation besides the one I experienced from my 

trial? 

We have additional methods of delivering product to the users in your organization.  Please contact our sales or support 

team for details. 

http://www.conceptdraw.com/
mailto:amersupport@csodessa.com
mailto:amersales@csodessa.com
mailto:support@conceptdraw.com
mailto:sales@conceptdraw.com
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Do you have pricing for academia and nonprofits? 

Yes, we have aggressive pricing for students, educators and employees of certified nonprofit organizations. Contact our 

sales team for pricing details. 
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KEYBOARD SHORTCUTS 

Following is an abbreviated list of the most commonly used keyboard shortcuts. See the in-program Help file for the 

comprehensive list. 

Keystroke Operation 
Ctrl + N Create a new document 
Ctrl + Alt + N Create a new document from a template 
Ctrl + O Open a document/template/workspace file 
Ctrl + S Save the active document  
Ctrl + Shift + S Save the active document under a new filename 
Ctrl + P Print the active document 
Ctrl + Shift + G Set Grid properties for the active document  
Ctrl + Shift + U Set Snap & Glue options for the active document 
Ctrl + A Select all the shapes on page 
Ctrl + Z Undo the last operation  
Ctrl + X Cut the selection to the Clipboard 
Ctrl + C Copy the selection to the Clipboard 
Ctrl + V Paste 
Ctrl + Shift + N Create a new library 
Ctrl + Shift + O Open a library 
Ctrl + 1 Select tool 
Ctrl + 2 Text tool 
Ctrl + 3 Line tool 
Ctrl + 4 Sector tool 
Ctrl + 5 Arc tool 
Ctrl + 6 Spline tool  
Ctrl + 7 Rectangle tool  
Ctrl + 8 Ellipse tool 
Ctrl + 9 Connector tool  
Ctrl + 0 Eye Dropper tool 

 


